<!DOCTYPE html>
<!--[if lte IE 1]>
##########################################################################
#
#                  _           _     _             _    _      _ _
#                 (_)         | |   | |           | |  | |    | (_)
#  _ __  _ __ ___  _  ___  ___| |_  | |__  _   _  | |__| | ___| |___  __
# | '_ \| '__/ _ \| |/ _ \/ __| __| | '_ \| | | | |  __  |/ _ \ | \ \/ /
# | |_) | | | (_) | |  __/ (__| |_  | |_) | |_| | | |  | |  __/ | |>  <
# | .__/|_|  \___/| |\___|\___|\__| |_.__/ \__, | |_|  |_|\___|_|_/_/\_\
# | |            _/ |                       __/ |
# |_|           |__/                       |___/
#
# URL: www.helix.am
#
##########################################################################
<![endif]-->
<html lang="en">
<head>
<meta charset="utf-8" />
<title>Trump links report on missing FBI agent to Iran&#039;s nuclear enrichment  plan - Armenian News - Tert.am</title> <meta name="description" content="“If Iran is able to turn over to the US kidnapped former FBI Agent Robert A. Levinson, who has been missing in Iran for 12 years, it would be a very positive ..." /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=yes" /><meta name="format-detection" content="telephone=no" /><meta name="verify-v1" content="mHoLeS3TZl4elTN2r1n7inkYgo/pHnCcJI7LdCBOZu4=" /><meta name="keywords" content="Armenian news, recent news from Armenia, Armenian news, Republic of Armenia, Armenia, Armenian, Armenians, news, Artsakh, Karabakh, Nagorno-Karabakh, Yerevan, Caucasus, Transcaucasus, Azerbaijan, Baku, Georgia, Tbilisi, power, opposition, Armenian Genocide, Diaspora, Transcaucasian, Armenian Diaspora, Armenian community, Turkey, Armenian-American, American-Armenian, president, Europe" /> <meta property="og:title" content="Trump links report on missing FBI agent to Iran&#039;s nuclear enrichment  plan" /><meta property="og:description" content="“If Iran is able to turn over to the US kidnapped former FBI Agent Robert A. Levinson, who has been missing in Iran for 12 years, it would be a very positive ..." /><meta property="og:image" content="/news_images/1046/3137882_3/f5dc932f5ca09f_5dc932f5ca0e2.thumb.jpg" /><meta property="og:type" content="website" /> <meta property="twitter:title" content="Trump links report on missing FBI agent to Iran&#039;s nuclear enrichment  plan" /><meta property="twitter:description" content="“If Iran is able to turn over to the US kidnapped former FBI Agent Robert A. Levinson, who has been missing in Iran for 12 years, it would be a very positive ..." /><meta property="twitter:image" content="https://www.tert.am/news_images/1046/3137882_3/f5dc932f5ca09f_5dc932f5ca0e2.thumb.jpg" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:site" content="@tert" /><meta property="twitter:url" content="https://www.tert.am" /><meta property="twitter:image:width" content="640" /><meta property="twitter:image:height" content="360" /> <meta property="twitter:image:width" content="640">
<meta property="twitter:image:height" content="360">
<link rel="icon" href="/favicon.png" />
<link rel="shortcut icon" href="/favicon.ico" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="/en/news/rss" />
<link href="/build/css/app-1568706931849.css?q=0e4aaeb5e77a35e94e476e633f75a45b" type="text/css" rel="stylesheet"></link> <link href="/css/print.css?q=0e4aaeb5e77a35e94e476e633f75a45b" type="" rel="stylesheet" media="print"></link>
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57-precomposed.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114-precomposed.png" />
<meta property="fb:admins" content="797039667" />
<meta property="fb:pages" content="330537565808" />
<meta http-equiv="imagetoolbar" content="no" />
<meta name="google-site-verification" content="-Q4WHZIeqlorCq6vdzDeN5eLtyU_37tA_IRgeqC8SbA" />
<meta name='yandex-verification' content="6bb662fc53ca7c67" />
<script src="/build/js/top-libs-1568706931849.js?q=d61793b9e7e42b52ee8191f61ef0639e"></script>
<script type="text/javascript" src="https://santa-gigabyte.ru/Adfox/arm/Tert.am/CodPreRoll.js"></script>
<script src="https://yastatic.net/pcode/adfox/loader.js" crossorigin="anonymous"></script>
<script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
        }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/digisales-tert/loader.js',
            'tb_loader_script');
        if(window.performance && typeof window.performance.mark == 'function')
        {window.performance.mark('tbl_ic');}
    </script>





<div id="adfox_154746053842455868"></div>
<script>
        window.Ya.adfoxCode.createAdaptive({
            ownerId: 234980,
            containerId: 'adfox_154746053842455868',
            params: {
                p1: 'cdbvz',
                p2: 'fdlz'
            }
        }, ['desktop', 'tablet', 'phone'], {
            tabletWidth: 830,
            phoneWidth: 480,
            isAutoReloads: false
        });
    </script>
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/307ab937-98b5-4d78-adfe-270c6e15bf1c.js');/*]]>*/</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
        (adsbygoogle = window.adsbygoogle || []).push({
            google_ad_client: "ca-pub-2776262434373179",
        enable_page_level_ads: true
        });
    </script>

<script type="text/javascript">
        (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
            m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
        (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");

        ym(53195695, "init", {
            clickmap:true,
            trackLinks:true,
            accurateTrackBounce:true,
            webvisor:true
        });
    </script>
<noscript><div><img src="https://mc.yandex.ru/watch/53195695" style="position:absolute; left:-9999px;" alt="" /></div></noscript>

<script async src="https://yastatic.net/pcode/adfox/header-bidding.js"></script>
<script>
            var adfoxBiddersMap={betweenDigital:"1005047",buzzoola:"1100459"},adUnits=[{code:"adfox_156631295612568322",bids:[{bidder:"betweenDigital",params:{placementId:"3306504"}},{bidder:"buzzoola",params:{placementId:"417684"}}],sizes:[[250,250]]}],userTimeout=1200;window.YaHeaderBiddingSettings={biddersMap:adfoxBiddersMap,adUnits:adUnits,timeout:userTimeout};
        </script>

<script type="text/javascript" src="/js/adv.script.js"></script>
</head>
<body class=" en">

<div id="adriver_banner_1392682172"></div>
<script type="text/javascript">
    new adriver("adriver_banner_1392682172", {sid:212739, bt:52, bn:5, w:1920, h:100});
</script>

<header>
<input type="hidden" value="0" name="mobileDetectIsMobile" id="mobileDetectIsMobile">
<div class="top-box in_print_hide">





<div id="adfox_154746064667163776"></div>
<script>
            window.Ya.adfoxCode.createAdaptive({
                ownerId: 234980,
                containerId: 'adfox_154746064667163776',
                params: {
                    p1: 'cdbvw',
                    p2: 'fucw'
                }
            }, ['desktop', 'tablet', 'phone'], {
                tabletWidth: 830,
                phoneWidth: 480,
                isAutoReloads: false
            });
        </script>





<div id="adfox_154746075713559007"></div>
<script>
            window.Ya.adfoxCode.createAdaptive({
                ownerId: 234980,
                containerId: 'adfox_154746075713559007',
                params: {
                    p1: 'bzltp',
                    p2: 'fdap'
                }
            }, ['desktop', 'tablet', 'phone'], {
                tabletWidth: 830,
                phoneWidth: 480,
                isAutoReloads: false
            });
        </script>
<div class="top-box__up pr">
<div class="center center--1230 clear-fix">
<a href="/en/" class="top-box__logo sprite db fl"></a>
<div class="top-box__up-right fr clear-fix">
<ul class="language-list fr clear-fix" id="lang_switch">
<li class=" language-list__item fl"><a class="language-list__link db fb fs14 tu arm-bold" href="/am/news/2019/11/11/trump-iran/3137882">ՀԱՅ</a></li><li class=" language-list__item fl"><a class="language-list__link db fb fs14 tu arl-bold" href="/ru">РУС</a></li> </ul>
<form action="/en/news/search" class="search-form fr" method="get" id="search">
<div class="search-form__box pr">
<input class="search-form__field fs14 swap arl" type="text" name="q" placeholder="Find" />
<input class="search-form__btn sprite" type="submit" value="" />
</div>
<button class="search-form__btn sprite dn" type="button"></button>
</form>
</div>
</div>
</div>
<div class="top-box__down">
<div class="center center--1230">
<nav class="menu pr">
<ul class="menu__list table no-wrap tc">
<li class="menu__item table-cell">
<a href="/en/news/politics" data-category-alias-custom="politics" class="menu__link db fb fs15">Politics</a>
</li>
<li class="menu__item table-cell">
<a href="/en/news/law" data-category-alias-custom="law" class="menu__link db fb fs15">Law</a>
</li>
<li class="menu__item table-cell">
<a href="/en/news/business" data-category-alias-custom="business" class="menu__link db fb fs15">Economy</a>
</li>
<li class="menu__item table-cell">
<a href="/en/news/event" data-category-alias-custom="event" class="menu__link db fb fs15">Event</a>
</li>
<li class="menu__item table-cell">
<a href="/en/news/press-digest" data-category-alias-custom="press-digest" class="menu__link db fb fs15">Press digest</a>
</li>
<li class="menu__item table-cell">
<a href="/en/news/science" data-category-alias-custom="science" class="menu__link db fb fs15">Science/tech</a>
</li>
<li class="menu__item table-cell">
<a href="/en/news/Sports" data-category-alias-custom="Sports" class="menu__link db fb fs15">Sports</a>
</li>
<li class="menu__item table-cell">
<div id="burger" class="ver-top-box select-none pr">
<div class="lines line-1"></div>
<div class="lines line-2"></div>
<div class="lines line-3"></div>
</div>
<div class="menu__second-box dn">
<div class="menu__second-box-inner tl"><ul class="menu__second-list ver-top-box pr">
<li class="menu__second-item">
<a href="/en/authors" class="menu__second-link ver-top-box fb fs15 pr "><span class="menu__second-circle db" style="background-color: #1443ba;"></span>About us </a>
</li>
</ul><ul class="menu__second-list ver-top-box pr"><li class="menu__second-item">
<a href="/en/news/politics" data-category-alias="politics" data-category-color="#0b38d9" class="menu__second-link ver-top-box fb fs15 pr">
<span class="menu__second-circle db" style="background-color: #0b38d9">
</span> Politics </a></li><li class="menu__second-item">
<a href="/en/news/law" data-category-alias="law" data-category-color="#ba0d0d" class="menu__second-link ver-top-box fb fs15 pr">
<span class="menu__second-circle db" style="background-color: #ba0d0d">
</span> Law </a></li><li class="menu__second-item">
<a href="/en/news/business" data-category-alias="business" data-category-color="#52a979" class="menu__second-link ver-top-box fb fs15 pr">
<span class="menu__second-circle db" style="background-color: #52a979">
</span> Economy </a></li><li class="menu__second-item">
<a href="/en/news/event" data-category-alias="event" data-category-color="#969eed" class="menu__second-link ver-top-box fb fs15 pr">
<span class="menu__second-circle db" style="background-color: #969eed">
</span> Event </a></li></ul><ul class="menu__second-list ver-top-box pr"><li class="menu__second-item">
<a href="/en/news/press-digest" data-category-alias="press-digest" data-category-color="#792fba" class="menu__second-link ver-top-box fb fs15 pr">
<span class="menu__second-circle db" style="background-color: #792fba">
</span> Press digest </a></li><li class="menu__second-item">
<a href="/en/news/science" data-category-alias="science" data-category-color="#606570" class="menu__second-link ver-top-box fb fs15 pr">
<span class="menu__second-circle db" style="background-color: #606570">
</span> Science/tech </a></li><li class="menu__second-item">
<a href="/en/news/Sports" data-category-alias="Sports" data-category-color="#f50a48" class="menu__second-link ver-top-box fb fs15 pr">
<span class="menu__second-circle db" style="background-color: #f50a48">
</span> Sports </a></li><li class="menu__second-item">
<a href="/en/news/culture" data-category-alias="culture" data-category-color="#de56c1" class="menu__second-link ver-top-box fb fs15 pr">
<span class="menu__second-circle db" style="background-color: #de56c1">
</span> Culture </a></li></ul><ul class="menu__second-list ver-top-box pr"><li class="menu__second-item">
<a href="/en/news/Entertainment" data-category-alias="Entertainment" data-category-color="#f2bde7" class="menu__second-link ver-top-box fb fs15 pr">
<span class="menu__second-circle db" style="background-color: #f2bde7">
</span> Entertainment </a></li><li class="menu__second-item">
<a href="/en/news/video" data-category-alias="video" data-category-color="#fcbbbb" class="menu__second-link ver-top-box fb fs15 pr">
<span class="menu__second-circle db" style="background-color: #fcbbbb">
</span> Video  </a></li><li class="menu__second-item">
<a href="/en/news/Analysis" data-category-alias="Analysis" data-category-color="" class="menu__second-link ver-top-box fb fs15 pr">
<span class="menu__second-circle db" style="">
</span> Analysis </a></li></ul> </div>
</div>
</li>
</ul>
</nav>
</div>
</div>
</div>
</header>
<main>
<div class="center center--1230">
<div class="inner-content clear-fix">
<div class="inner-content__left inner-content__left--770 fl">
<h1 class="inner-content__article-title fb fs20">Trump links report on missing FBI agent to Iran&#039;s nuclear enrichment  plan</h1>
<div class="inner-content__article-date fb fs12">14:07 &bull; 11.11.19</div>
<div class="list">
<div class="list__item">
<div class="list__inner-box list__inner-box--with-top-line db pr" style="border-top-color: #0b38d9">
<div class="list__img-box">
<img src="/news_images/1046/3137882_3/f5dc932f5ca09f_5dc932f5ca0e2.thumb.jpg" alt="" />
</div>
<a class="list__category list__category--big fb fs15 ver-top-box tu" href="/en/news/politics" style="background-color: #0b38d9;">
Politics </a>
</div>
</div>
</div>
<div class="static-content clear-fix show-link-visited">





<div id="adfox_1547461000106144" class="fr"></div>
<script>
                        window.Ya.adfoxCode.createAdaptive({
                            ownerId: 234980,
                            containerId: 'adfox_1547461000106144',
                            params: {
                                p1: 'bzluc',
                                p2: 'fulv'
                            }
                        }, ['desktop', 'tablet', 'phone'], {
                            tabletWidth: 830,
                            phoneWidth: 480,
                            isAutoReloads: false
                        });
                    </script>
<div id="news-content-container">
<p><strong>US President Donald Trump on Sunday urged Iran return Robert Levinson, an ex-FBI agent who disappeared there in 2007 on an unauthorized CIA mission, saying that &ldquo;it would be a very positive step.&rdquo;</strong></p>
<p>&ldquo;If Iran is able to turn over to the US kidnapped former FBI Agent Robert A. Levinson, who has been missing in Iran for 12 years, it would be a very positive step,&rdquo; Trump tweeted.</p>
<p>He appeared to link the move to Iran&rsquo;s&nbsp;recent steps away from the nuclear deal, according to the <a href="https://www.timesofisrael.com/trump-tells-iran-return-of-missing-fbi-agent-would-be-very-positive-step/" target="_blank" rel="nofollow">Times of Israel</a>.</p>
<p>&nbsp;&ldquo;At the same time, upon information &amp; belief, Iran is, &amp; has been, enriching uranium. THAT WOULD BE A VERY BAD STEP!,&rdquo; he said.</p>
<p>Iran said Saturday it is now enriching uranium to five percent, after a series of steps back from its commitments under the nuclear pact. The deal set a 3.67 percent limit for uranium enrichment but Iran announced it would no longer respect it.</p>
<p>The tweet came on the same day that Iran said&nbsp; an open Revolutionary Court case involving Levinson &ldquo;was a missing person&rdquo; filing, not a sign that the man was being prosecuted.</p>
<p>&nbsp;</p> </div>
<div class="inner-content__soc-box pr">
<div class="addthis_toolbox addthis_32x32_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_gmail"></a>
<a class="addthis_button_print"></a>
</div>
<script async src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5836dd7176e819fe"></script>
</div>
</div>
</div>
<script type="text/javascript">  var st13 = function() { var sStr = unescape("%3Cscript src='/en/news/st?id=3137882' type='text/javascript'%3E%3C/script%3E"); $('head').append( sStr ); }; setTimeout( st13, 2000 );  </script>
<input type="hidden" id="menu-alias" value="108" />
<div class="inner-content__right in_print_hide">





<div id="adfox_154746058497292037" class="tc"></div>
<script>
                window.Ya.adfoxCode.createAdaptive({
                    ownerId: 234980,
                    containerId: 'adfox_154746058497292037',
                    params: {
                        p1: 'cdbvt',
                        p2: 'fulv'
                    }
                }, ['desktop', 'tablet', 'phone'], {
                    tabletWidth: 830,
                    phoneWidth: 480,
                    isAutoReloads: false
                });
            </script>
<a href="/en/news/" class="list__link db fb">
<h2 class="inner-content__title fb fs20 pr tu"><span class="inner-content__icon-box inner-content__icon-box--news sprite-b center-center-before db"></span>LATEST NEWS</h2>
</a>
<ul class="list list--with-scroll scroller-block show-link-visited">
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/11/converse/3138177" class="list__link db fb">
<span class="list__date db fb fs14">17:58 &bull; 11/11</span>
<span class="list__title db">Converse Bank completes large-scale program for promotion of healthy lifestyle by opening Sports Ground in Nor Hachn</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/11/toto-wolff/3138170" class="list__link db fb">
<span class="list__date db fb fs14">17:50 &bull; 11/11</span>
<span class="list__title db">Formula 1: Mercedes boss Wolff to miss Brazil Grand Prix </span>
</a>
</div>
</li>





<li class="list__item">
<div id="adfox_15474605784098507" class="list__link tc"></div>
</li>
<script>
                window.Ya.adfoxCode.create({
                    ownerId: 234980,
                    containerId: 'adfox_15474605784098507',
                    params: {
                        p1: 'bzltd',
                        p2: 'fulv'
                    }
                });
            </script>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/11/qamishli/3138128" class="list__link db fb">
<span class="list__date db fb fs14">17:29 &bull; 11/11</span>
<span class="list__title db">Two Armenian Catholic priests shot dead in Syria terror attack</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/11/hayk-hovhannisyan/3138088" class="list__link db fb">
<span class="list__date db fb fs14">17:21 &bull; 11/11</span>
<span class="list__title db">Hayk Hovhannisyan to maintain post in Supreme Judicial Council &#039;despite resignation plan&#039;</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/11/lavrov/3138031" class="list__link db fb">
<span class="list__date db fb fs14">16:39 &bull; 11/11</span>
<span class="list__title db">Lavrov rules out peace deal on Karabakh &#039;without local population&#039;s consent&#039;</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/11/ucom/3138070" class="list__link db fb">
<span class="list__date db fb fs14">16:04 &bull; 11/11</span>
<span class="list__title db">Winner of Ucom-sponsered Robotex Armenia contest named</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/11/DiCaprio/3137865" class="list__link db fb">
<span class="list__date db fb fs14">15:48 &bull; 11/11</span>
<span class="list__title db">Leonardo Dicaprio turns 45</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/11/mnatsakanyan/3137959" class="list__link db fb">
<span class="list__date db fb fs14">15:27 &bull; 11/11</span>
<span class="list__title db">&#039;No alternative&#039; to peace in our region, Mnatsakanyan says, agreeing with Russia&#039;s Lavrov</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/11/dinosaurs/3137923" class="list__link db fb">
<span class="list__date db fb fs14">14:39 &bull; 11/11</span>
<span class="list__title db">11th species of dinosaur discovered in north east Thailand</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/11/mfa/3137945" class="list__link db fb">
<span class="list__date db fb fs14">14:22 &bull; 11/11</span>
<span class="list__title db">Russian FM Lavrov visits Armenian Genocide Memorial Complex in Yerevan</span>
</a>
</div>
</li>
<li class="list__item">
 <div class="list__inner-box db pr">
<a href="/en/news/2019/11/11/trump-iran/3137882" class="list__link db fb">
<span class="list__date db fb fs14">14:07 &bull; 11/11</span>
<span class="list__title db">Trump links report on missing FBI agent to Iran&#039;s nuclear enrichment  plan</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/11/apra-ipra/3137918" class="list__link db fb">
<span class="list__date db fb fs14">13:56 &bull; 11/11</span>
<span class="list__title db">Big event in PR sector: Armenian Public Relations Association signs cooperation agreement with IPRA</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/11/woody-allen/3137876" class="list__link db fb">
<span class="list__date db fb fs14">13:04 &bull; 11/11</span>
<span class="list__title db">Woody Allen settles $68m lawsuit with Amazon over movie deal</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/11/hayk-hovhannisyan/3137850" class="list__link db fb">
<span class="list__date db fb fs14">12:42 &bull; 11/11</span>
<span class="list__title db">Member of Armenia&#039;s top judicial body announces resignation</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/11/lavrov/3137819" class="list__link db fb">
<span class="list__date db fb fs14">12:12 &bull; 11/11</span>
<span class="list__title db">Armenian-Russian relations &#039;gaining new dynamics&#039;, Prime Minister tells Russia&#039;s Lavrov</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/11/alibaba/3137823" class="list__link db fb">
<span class="list__date db fb fs14">11:46 &bull; 11/11</span>
<span class="list__title db">Alibaba sees strong sales as Singles&#039; Day kicks off</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/11/turkey-syria/3137760" class="list__link db fb">
<span class="list__date db fb fs14">11:07 &bull; 11/11</span>
<span class="list__title db">Less than 1,000 US troops to remain in Syria, says US top general</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/11/airlines/3137727" class="list__link db fb">
<span class="list__date db fb fs14">10:54 &bull; 11/11</span>
<span class="list__title db">Climate change: Airlines accused of &#039;putting profit before planet&#039;</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/11/hong-kong/3137706" class="list__link db fb">
<span class="list__date db fb fs14">10:41 &bull; 11/11</span>
 <span class="list__title db">Hong Kong spirals into rare daylight violence as police shoot protester</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/11/spain-socialists/3137704" class="list__link db fb">
<span class="list__date db fb fs14">10:30 &bull; 11/11</span>
<span class="list__title db">Spanish Socialists win parliament seats amid far rights surge</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/11/lavrov2/3137521" class="list__link db fb">
<span class="list__date db fb fs14">10:14 &bull; 11/11</span>
<span class="list__title db">Armenian-Russian centuries-old friendship &#039;good security and stability guarantee&#039; for Caucasus region - Lavrov</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/11/australia-fires-emergency/3137655" class="list__link db fb">
<span class="list__date db fb fs14">09:26 &bull; 11/11</span>
<span class="list__title db">Australia declares emergency amid fires</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/11/morales/3137642" class="list__link db fb">
<span class="list__date db fb fs14">09:12 &bull; 11/11</span>
<span class="list__title db">Bolivian President Morales resigns amid election protests</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/09/Sargsyan/3136966" class="list__link db fb">
<span class="list__date db fb fs14">15:22 &bull; 09/11</span>
<span class="list__title db">Trump proposes replacing ‘Genocide’ with ‘war’ – Suren Sargsyan</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/09/brain-surgey/3136980" class="list__link db fb">
<span class="list__date db fb fs14">14:35 &bull; 09/11</span>
<span class="list__title db">Brain implants used to fight drug addiction in US</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/09/lavrov/3136936" class="list__link db fb">
<span class="list__date db fb fs14">14:14 &bull; 09/11</span>
<span class="list__title db">Nagorno-Karabakh’s final status ‘one of the most complicated issues on our agenda’ – Lavrov</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/09/nk-mil/3136963" class="list__link db fb">
<span class="list__date db fb fs14">13:59 &bull; 09/11</span>
<span class="list__title db">Nagorno-Karabakh reports more Azerbaijani ceasefire violations on frontline</span>
</a>
</div>
</li>
<li class="list__item">
 <div class="list__inner-box db pr">
<a href="/en/news/2019/11/09/india-pilgrims/3136952" class="list__link db fb">
<span class="list__date db fb fs14">13:42 &bull; 09/11</span>
<span class="list__title db">Indian pilgrims ‘on historic visit’ to Pakistan temple</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/09/sargsyan/3136277" class="list__link db fb">
<span class="list__date db fb fs14">13:12 &bull; 09/11</span>
<span class="list__title db">US Senate may reject Genocide resolution after Trump-Erdogan meeting – expert</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/09/putin-wikipedia/3136858" class="list__link db fb">
<span class="list__date db fb fs14">12:12 &bull; 09/11</span>
<span class="list__title db">Putin wants  &#039;reliable&#039; Russian susbstitute of Wikipedia</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/09/Pashinyan/3136837" class="list__link db fb">
<span class="list__date db fb fs14">11:54 &bull; 09/11</span>
<span class="list__title db">NASDAQ rates Armenia’s economic reforms as &#039;positively high&#039; – prime minister
 </span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/09/168-zham/3136773" class="list__link db fb">
<span class="list__date db fb fs14">11:27 &bull; 09/11</span>
<span class="list__title db">168 Zham: Minsk Group process ‘paralyzed’ – expert warns of ‘complicated situation’ in Karabakh peace</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/09/us/3136810" class="list__link db fb">
<span class="list__date db fb fs14">10:40 &bull; 09/11</span>
<span class="list__title db">Rep Crenshaw leads call on State Deptartment DC Police to protect first amendment rights during Erdogan’s US visit</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/09/apan-women/3136623" class="list__link db fb">
<span class="list__date db fb fs14">10:29 &bull; 09/11</span>
<span class="list__title db">Japanese women banned from wearing glasses at work</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/09/tbilisi-batumi/3136610" class="list__link db fb">
<span class="list__date db fb fs14">10:20 &bull; 09/11</span>
<span class="list__title db">Far-right stages protest at gay film premiere in Georgia</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/09/ritish-men/3136616" class="list__link db fb">
<span class="list__date db fb fs14">10:12 &bull; 09/11</span>
<span class="list__title db">Shoplifter James McDonnell jailed after Tesco bomb hoax</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/08/lavrov/3136334" class="list__link db fb">
<span class="list__date db fb fs14">18:20 &bull; 08/11</span>
<span class="list__title db">Russian FM Lavrov due in Armenia on Nov. 10-11</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/08/kocharyan/3136192" class="list__link db fb">
<span class="list__date db fb fs14">17:41 &bull; 08/11</span>
<span class="list__title db">Robert Kocharyan&#039;s release &#039;not threatening obstruction of justice&#039; – lawyer blasts arrest as &#039;illegal&#039;</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/08/celebrities/3136329" class="list__link db fb">
<span class="list__date db fb fs14">16:52 &bull; 08/11</span>
<span class="list__title db">Designer Patrick-Louis Vuitton dies</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/08/Kocharyan/3136050" class="list__link db fb">
<span class="list__date db fb fs14">16:22 &bull; 08/11</span>
<span class="list__title db">Is Armenia prepared for worst-case scenario? – Robert Kocaharyan on Pashinyan, Artsakh and Russia: Sputnik Armenia</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/08/bloomberg/3136233" class="list__link db fb">
<span class="list__date db fb fs14">14:10 &bull; 08/11</span>
<span class="list__title db">Billionaire Michael Bloomberg mulls presidential bid</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/08/karim-adeyemi/3136159" class="list__link db fb">
<span class="list__date db fb fs14">13:15 &bull; 08/11</span>
<span class="list__title db">Barca offers €15m for young striker Karim Adeyemi</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/08/zlatan-ibrahimovic/3136168" class="list__link db fb">
<span class="list__date db fb fs14">13:00 &bull; 08/11</span>
<span class="list__title db">Zlatan Ibrahimovic: AC Milan &#039;recruiting&#039; LA Galaxy striker</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/08/mamonths/3135792" class="list__link db fb">
<span class="list__date db fb fs14">12:47 &bull; 08/11</span>
<span class="list__title db">Human-built woolly mammoth traps found in Mexican city</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/08/mes/3136067" class="list__link db fb">
<span class="list__date db fb fs14">12:40 &bull; 08/11</span>
<span class="list__title db">Armenia&#039;s emergency minister proposes aid to quake-stricken Iran</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/08/us-china/3136138" class="list__link db fb">
<span class="list__date db fb fs14">12:27 &bull; 08/11</span>
<span class="list__title db">China, US agree tariff rollback if phase one trade deal is completed</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/08/trump/3136125" class="list__link db fb">
<span class="list__date db fb fs14">12:07 &bull; 08/11</span>
<span class="list__title db">Anonymous tell-all book likens Trump to &#039;12-year-old in air traffic control tower&#039;</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/08/Christie’s/3135882" class="list__link db fb">
<span class="list__date db fb fs14">11:36 &bull; 08/11</span>
<span class="list__title db">Christie&#039;s to auction off Ayvazovsky canvaas</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/08/animals/3135819" class="list__link db fb">
<span class="list__date db fb fs14">11:01 &bull; 08/11</span>
<span class="list__title db">Steve McCurry&#039;s photos show the complex relationship between humans and animals</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/08/bako-sahakyan/3136033" class="list__link db fb">
<span class="list__date db fb fs14">10:52 &bull; 08/11</span>
<span class="list__title db">Artsakh president meets with Flemmish parliament members in Belgium</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/08/մenendez/3136008" class="list__link db fb">
<span class="list__date db fb fs14">09:59 &bull; 08/11</span>
<span class="list__title db">Menendez calls for Immediate Senate passage of Armenian Genocide Resolution, Turkey Sanctions</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/08/quake/3135976" class="list__link db fb">
<span class="list__date db fb fs14">09:36 &bull; 08/11</span>
<span class="list__title db">Magnitude 5.9 quake hits Iran; jolts shake also Armenia&#039;s south</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/08/brazil/3135978" class="list__link db fb">
<span class="list__date db fb fs14">09:11 &bull; 08/11</span>
<span class="list__title db">Brazil court ruling could free jailed ex-President Lula</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/07/Lufthansa/3135708" class="list__link db fb">
<span class="list__date db fb fs14">17:54 &bull; 07/11</span>
<span class="list__title db">Lufthansa scraps 1,300 flights in 48-hour strike</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/07/free-democrats/3135654" class="list__link db fb">
<span class="list__date db fb fs14">17:46 &bull; 07/11</span>
<span class="list__title db">Free Democrats meet with US Ambassador Lynne Tracy</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/07/Caviar/3135596" class="list__link db fb">
<span class="list__date db fb fs14">17:02 &bull; 07/11</span>
<span class="list__title db">Gold-encrusted one-off iPhone 11 Pro by Caviar costs $70,000 and has a mechanical watch on the back</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/07/ara-darzi/3135536" class="list__link db fb">
<span class="list__date db fb fs14">16:52 &bull; 07/11</span>
<span class="list__title db">Lord Ara Darzi urges British parliament to recognize Armenian Genocide</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/07/Lady-Gaga/3135549" class="list__link db fb">
<span class="list__date db fb fs14">16:31 &bull; 07/11</span>
<span class="list__title db">Lady Gaga puts end to Bradley Cooper affair rumours by confessing intimate Oscars duet was just a stunt</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/07/ombuds/3135539" class="list__link db fb">
<span class="list__date db fb fs14">16:22 &bull; 07/11</span>
<span class="list__title db">Artsakh ombudsman conducts meetings with Austrian officials</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/07/terminator/3135566" class="list__link db fb">
<span class="list__date db fb fs14">15:45 &bull; 07/11</span>
<span class="list__title db">&#039;Terminator&#039; sentenced to 30 years for crimes in DR Congo</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/07/Nk-president/3135520" class="list__link db fb">
<span class="list__date db fb fs14">15:23 &bull; 07/11</span>
<span class="list__title db">Artsakh president starts working visit to Belgium</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/07/kansas-king/3135517" class="list__link db fb">
<span class="list__date db fb fs14">14:35 &bull; 07/11</span>
<span class="list__title db">Kansas City removes Martin Luther King&#039;s name from street</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/07/serj-tankian/3135492" class="list__link db fb">
<span class="list__date db fb fs14">14:23 &bull; 07/11</span>
<span class="list__title db">Recognising the Armenian Genocide means being on the right side of history – Serj Tankian</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/07/iran-mid-east/3135510" class="list__link db fb">
<span class="list__date db fb fs14">14:05 &bull; 07/11</span>
<span class="list__title db">Iran&#039;s network of influence in Mid-East &#039;growing&#039;</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/07/Live/3135354" class="list__link db fb">
<span class="list__date db fb fs14">12:46 &bull; 07/11</span>
<span class="list__title db">Court rejects motion to release Kocharyan on bail</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/07/ardshinbank/3135332" class="list__link db fb">
<span class="list__date db fb fs14">12:20 &bull; 07/11</span>
<span class="list__title db">Ardshinbank hosts meeting with Armenia&#039;s Representative at Junior Eurovision 2019</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/07/168-zham/3135198" class="list__link db fb">
<span class="list__date db fb fs14">12:05 &bull; 07/11</span>
<span class="list__title db">168 Zham: Why did Serzh Sargsyan meet with US ambassador?</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/07/jacques-hagopian/3135286" class="list__link db fb">
<span class="list__date db fb fs14">11:02 &bull; 07/11</span>
<span class="list__title db">Diaspora-Armenian poet Jacques Hagopian passes away</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/07/kostanyan/3134996" class="list__link db fb">
<span class="list__date db fb fs14">10:48 &bull; 07/11</span>
<span class="list__title db">Venice Commission&#039;s call for re-enacting Constitution &#039;conveys worrying message&#039; to Armenian authorities, says ex-prosecutor general</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/07/baku/3134956" class="list__link db fb">
<span class="list__date db fb fs14">10:03 &bull; 07/11</span>
<span class="list__title db">Azerbaijan sends protest note to Russia after Artsakh ministers’ visit</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/07/jolie/3135133" class="list__link db fb">
<span class="list__date db fb fs14">09:39 &bull; 07/11</span>
<span class="list__title db">Angelina Jolie reveals plan to leave US</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/07/catherine-deneuve/3135216" class="list__link db fb">
<span class="list__date db fb fs14">09:34 &bull; 07/11</span>
<span class="list__title db">French Actress Catherine Deneuve suffers mild stroke</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/07/real-galatasaray/3135091" class="list__link db fb">
<span class="list__date db fb fs14">09:29 &bull; 07/11</span>
<span class="list__title db">Football: Real Madrid beat Galatasaray 6-0</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/07/amsterdam/3135087" class="list__link db fb">
<span class="list__date db fb fs14">09:27 &bull; 07/11</span>
<span class="list__title db">Amsterdam airport: &#039;False alarm&#039; triggered security situation on plane</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/07/trump-erdgoan/3135065" class="list__link db fb">
<span class="list__date db fb fs14">09:19 &bull; 07/11</span>
<span class="list__title db">Erdogan, Trump to meet in Washington on November 13</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/07/kamarata/3135062" class="list__link db fb">
<span class="list__date db fb fs14">09:11 &bull; 07/11</span>
<span class="list__title db">Italian town with stunning views will give you a free house if you move there</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/06/Tonoyan/3134798" class="list__link db fb">
<span class="list__date db fb fs14">18:29 &bull; 06/11</span>
<span class="list__title db">Armenian, Georgian defense ministers discuss regional cooperation</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/06/buquicchio/3133903" class="list__link db fb">
<span class="list__date db fb fs14">17:33 &bull; 06/11</span>
<span class="list__title db">Buquicchio&#039;s statement: Reading between the lines</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/06/Ucom/3134785" class="list__link db fb">
<span class="list__date db fb fs14">16:44 &bull; 06/11</span>
 <span class="list__title db">41 teams to compete for Grand Prize at Ucom-sponsored Robotex-Armenia contest</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/06/atanesyan/3134729" class="list__link db fb">
<span class="list__date db fb fs14">16:26 &bull; 06/11</span>
<span class="list__title db">Jailed godson of Constitutional Court&#039;s chairman &#039;released&#039;</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/06/kim-kardashyan/3134687" class="list__link db fb">
<span class="list__date db fb fs14">14:05 &bull; 06/11</span>
<span class="list__title db">Kim Kardashian makes mother Kris Jenner break down in tears as she rents their old family home for her 64th birthday</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/06/robot/3134671" class="list__link db fb">
<span class="list__date db fb fs14">13:48 &bull; 06/11</span>
<span class="list__title db">Russian startup sells real people’s robot clones</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/06/Elizabeth/3134631" class="list__link db fb">
<span class="list__date db fb fs14">13:43 &bull; 06/11</span>
<span class="list__title db">Queen Elizabeth&#039;s ban on real fur: Her Majesty now only buys faux pieces for her personal wardrobe</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/06/Politics/3134538" class="list__link db fb">
<span class="list__date db fb fs14">12:52 &bull; 06/11</span>
<span class="list__title db">Trump OKs wider Syria oil mission, raising legal questions</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/06/Meliqyan/3134128" class="list__link db fb">
<span class="list__date db fb fs14">12:30 &bull; 06/11</span>
<span class="list__title db">Diplomat rules out ‘trilaterally acceptable peace deal’ over Artsakh amid Azerbiajn’s claims over ‘Armenian occupation’
 </span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/06/zhoghovurd/3134451" class="list__link db fb">
<span class="list__date db fb fs14">11:14 &bull; 06/11</span>
<span class="list__title db">Zhoghovurd: US ambassador affirms support to Minsk Group’s calls for respecting peace over Artsakh</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/06/hraparak/3134436" class="list__link db fb">
<span class="list__date db fb fs14">10:12 &bull; 06/11</span>
<span class="list__title db">Hraparak: LGBT rights ‘least of the two evils’ in Istanbul Convention</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/06/serbia/3134359" class="list__link db fb">
<span class="list__date db fb fs14">09:42 &bull; 06/11</span>
<span class="list__title db">Serbia will not purchase S-400 missile defense systems — president</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/06/australia-women/3134517" class="list__link db fb">
<span class="list__date db fb fs14">09:39 &bull; 06/11</span>
<span class="list__title db">Australia women&#039;s football team in landmark pay deal</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/06/catalonia/3134092" class="list__link db fb">
<span class="list__date db fb fs14">09:31 &bull; 06/11</span>
<span class="list__title db">Catalonia crisis: Separatists burn pictures of Spanish king</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/06/usa-genocide/3134311" class="list__link db fb">
<span class="list__date db fb fs14">09:16 &bull; 06/11</span>
<span class="list__title db">State Department opposes Turkey sanctions, Genocide resolution - Bloomberg</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/05/Hovhannisyan/3133905" class="list__link db fb">
<span class="list__date db fb fs14">17:07 &bull; 05/11</span>
<span class="list__title db">By encroaching into Georgia, Azerbaijan sought to position troops close to Armenia’s border - military expert
 </span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/05/Skin/3133931" class="list__link db fb">
<span class="list__date db fb fs14">15:46 &bull; 05/11</span>
<span class="list__title db">Scientists create 3-D-printed living skin with blood vessels</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/05/Politics/3133895" class="list__link db fb">
<span class="list__date db fb fs14">15:36 &bull; 05/11</span>
<span class="list__title db">Violence against online journalists declined in Armenia since 2018  - Freedom House
 </span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/05/zatulin/3133821" class="list__link db fb">
<span class="list__date db fb fs14">14:25 &bull; 05/11</span>
<span class="list__title db">Russian military base in Armenia &#039;not beauty accessory&#039; -  official vows &#039;strong CSTO action&#039; to neutralize border threats</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
 <a href="/en/news/2019/11/05/un-climate-accord/3133884" class="list__link db fb">
<span class="list__date db fb fs14">13:31 &bull; 05/11</span>
<span class="list__title db">US &#039;begins exit&#039; from UN climate accord</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/05/Incidents/3133806" class="list__link db fb">
<span class="list__date db fb fs14">12:58 &bull; 05/11</span>
<span class="list__title db">Divers salvage 900 bottles of rare French cognac and liqueur from Swedish shipwreck</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/05/pashinyan/3133794" class="list__link db fb">
<span class="list__date db fb fs14">12:42 &bull; 05/11</span>
<span class="list__title db">Collective Security Treaty Organization &#039;is of strategic significance to Armenia&#039;, prime minister says</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/05/Emma/3133732" class="list__link db fb">
<span class="list__date db fb fs14">12:12 &bull; 05/11</span>
<span class="list__title db">Emma Watson coins new phrase to describe how she&#039;s &#039;very happy&#039; being single as she discusses her fears of turning 30
 </span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/05/gabrielyan/3133754" class="list__link db fb">
<span class="list__date db fb fs14">12:06 &bull; 05/11</span>
<span class="list__title db">New head of Armenia Rescue Service appointed</span>
</a>
</div>
</li>
</ul>





<div id="adfox_154746062032358655" class="tc"></div>
<script>
            window.Ya.adfoxCode.createAdaptive({
                ownerId: 234980,
                containerId: 'adfox_154746062032358655',
                params: {
                    p1: 'bzlte',
                    p2: 'fulv'
                }
            }, ['desktop', 'tablet', 'phone'], {
                tabletWidth: 830,
                phoneWidth: 480,
                isAutoReloads: false
            });
        </script>
</div> </div>
<div class="inner-content clear-fix in_print_hide ">
<div class="inner-content__inner-left fl show-link-visited">
<h2 class="inner-content__title fb fs20 pr tu"><span class="inner-content__icon-box inner-content__icon-box--important-24 sprite-b center-center-before db"></span>
DAY IMPORTANT </h2>
<div class="inner-content__limited">
<ul class="list list--with-scroll list--max-height-none list--max-height-limited scroller-block " id="dayTopList">
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__category fb fs12 ver-top-box tu" href="/en/news/event" style="color: #969eed;">
Event </a>
<span class="list__date ver-top-box fb fs12">
 11:07 &bull; 11.11.19 </span>
<a href="/en/news/2019/11/11/turkey-syria/3137760" class="list__link db fb">
<span class="list__title db">
Less than 1,000 US troops to remain in Syria, says US top general </span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__category fb fs12 ver-top-box tu" href="/en/news/event" style="color: #969eed;">
Event </a>
<span class="list__date ver-top-box fb fs12">
10:41 &bull; 11.11.19 </span>
<a href="/en/news/2019/11/11/hong-kong/3137706" class="list__link db fb">
<span class="list__title db">
Hong Kong spirals into rare daylight violence as police shoot protester </span>
</a>
</div>
</li>
</ul>
<button class="blue-btn fb fs14 ver-top-box trans-background dn" type="submit">Show all</button>
</div>
<div class="ads-box ads-box--transparent scroller-block">
<div class="fb-like-box" data-href=" https://www.facebook.com/TERTam.arm" data-width="287" data-show-faces="true" data-border-color="#748181" data-stream="false" data-header="false"></div>
<script src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:activity width="639" recommendations="true"></fb:activity>
</div>
<div class="ads-box ads-box--transparent ads-box--tweets scroller-block">
<a class="twitter-timeline" href="http://twitter.com/am_tert">Tweets</a>
<script async src="https://platform.twitter.com/widgets.js"></script>
</div>
</div>
<div class="inner-content__inner-right ">
<a href="/en/videos" class="list__link db fb">
<h2 class="inner-content__title fb fs20 pr tu"><span class="inner-content__icon-box inner-content__icon-box--video sprite-b center-center-before db"></span>
Videos </h2>
</a>
<div class="video-box pr">
<div class="video-box__left fl">
<div class="video-box__tab" id="video-box__tab-0">
<div class="video-box__frame pr sprite-a center-center-after" data-url="https://www.youtube.com/embed/wUtnDn21Fmc?autoplay=1&hl=en&fs=1&rel=0&showinfo=0">
<img class="video-box__img" src="/cache_video/video_images/45/134852_3/menendez_v4.thumb-550x310.jpg" alt="" />
</div>
<div class="video-box__date fb fs12">10:10 &bull; 08.11.19</div>
<h3 class="video-box__title fb fs18">
Sen. Bob Menendez Calls for Passage of Armenian Genocide Resolution </h3>
<p class="video-box__description fs15 three-dots">
</p>
</div>
<div class="video-box__tab dn" id="video-box__tab-1">
<div class="video-box__frame pr sprite-a center-center-after" data-url="https://www.youtube.com/embed/iOOzzfgHE_s?autoplay=1&hl=en&fs=1&rel=0&showinfo=0">
<img class="video-box__img" src="/cache_video/video_images/45/134068_3/schiff_v2.thumb-550x310.jpg" alt="" />
</div>
<div class="video-box__date fb fs12">16:07 &bull; 30.10.19</div>
<h3 class="video-box__title fb fs18">
Rep. Schiff on Recognizing the Armenian Genocide </h3>
<p class="video-box__description fs15 three-dots">
</p>
</div>
<div class="video-box__tab dn" id="video-box__tab-2">
<div class="video-box__frame pr sprite-a center-center-after" data-url="https://www.youtube.com/embed/dJTGRiBCRkw?autoplay=1&hl=en&fs=1&rel=0&showinfo=0">
<img class="video-box__img" src="/cache_video/video_images/45/133815_3/interview.thumb-550x310.png" alt="" />
</div>
<div class="video-box__date fb fs12">11:03 &bull; 26.10.19</div>
<h3 class="video-box__title fb fs18">
Nagorno-Karabakh&#039;s Statuis and Security are Ultimate Priorities for Armenia, Mnatsakanyan Tells BBC </h3>
<p class="video-box__description fs15 three-dots">
</p>
</div>
<div class="video-box__tab dn" id="video-box__tab-3">
<div class="video-box__frame pr sprite-a center-center-after" data-url="https://www.youtube.com/embed/HOsB6SBPZJ0?autoplay=1&hl=en&fs=1&rel=0&showinfo=0">
<img class="video-box__img" src="/cache_video/video_images/45/133650_3/costa.thumb-550x310.png" alt="" />
</div>
<div class="video-box__date fb fs12">10:10 &bull; 24.10.19</div>
<h3 class="video-box__title fb fs18">
US Congressman Jim Costa Slams Turkey for Recent Actions and Urges Support of Armenian Genocide Recognition </h3>
<p class="video-box__description fs15 three-dots">
</p>
</div>
<div class="video-box__tab dn" id="video-box__tab-4">
<div class="video-box__frame pr sprite-a center-center-after" data-url="https://www.youtube.com/embed/Iji5hTQ3CUo?autoplay=1&hl=en&fs=1&rel=0&showinfo=0">
<img class="video-box__img" src="/cache_video/video_images/45/133178_3/nasa.thumb-550x310.png" alt="" />
</div>
<div class="video-box__date fb fs12">16:12 &bull; 18.10.19</div>
<h3 class="video-box__title fb fs18">
LIVE: NASA Astronauts Spacewalk Outside the International Space Station </h3>
<p class="video-box__description fs15 three-dots">
</p>
</div>
<div class="video-box__tab dn" id="video-box__tab-5">
<div class="video-box__frame pr sprite-a center-center-after" data-url="https://www.youtube.com/embed/nNZ-nJ7T9wU?autoplay=1&hl=en&fs=1&rel=0&showinfo=0">
<img class="video-box__img" src="/cache_video/video_images/45/132603_3/artsakh_demining.thumb-550x310.png" alt="" />
</div>
<div class="video-box__date fb fs12">12:05 &bull; 12.10.19</div>
<h3 class="video-box__title fb fs18">
Reps. Speier and Chu Watch HALO De-Mining Demonstration in Artsakh </h3>
<p class="video-box__description fs15 three-dots">
</p>
</div>
<div class="video-box__tab dn" id="video-box__tab-6">
<div class="video-box__frame pr sprite-a center-center-after" data-url="https://www.youtube.com/embed/nD_FMXz1ov0?autoplay=1&hl=en&fs=1&rel=0&showinfo=0">
<img class="video-box__img" src="/cache_video/video_images/45/132352_3/nikol_kim.thumb-550x310.jpg" alt="" />
</div>
<div class="video-box__date fb fs12">17:24 &bull; 09.10.19</div>
<h3 class="video-box__title fb fs18">
Armenian Prime Minister Hosts Kim Kardashian in Government </h3>
<p class="video-box__description fs15 three-dots">
</p>
</div>
<div class="video-box__tab dn" id="video-box__tab-7">
<div class="video-box__frame pr sprite-a center-center-after" data-url="https://www.youtube.com/embed/AW1-M_cUlOk?autoplay=1&hl=en&fs=1&rel=0&showinfo=0">
<img class="video-box__img" src="/cache_video/video_images/45/132131_3/kardashian.thumb-550x310.png" alt="" />
</div>
<div class="video-box__date fb fs12">11:37 &bull; 08.10.19</div>
<h3 class="video-box__title fb fs18">
WCIT 2019: Kim Kardashian Addresses Participants of World&#039;s Biggest Technology Forum in Yerevan </h3>
<p class="video-box__description fs15 three-dots">
</p>
</div>
<div class="video-box__tab dn" id="video-box__tab-8">
<div class="video-box__frame pr sprite-a center-center-after" data-url="https://www.youtube.com/embed/HW76VwJdHNA?autoplay=1&hl=en&fs=1&rel=0&showinfo=0">
<img class="video-box__img" src="/cache_video/video_images/44/131372_3/chirac.thumb-550x310.jpg" alt="" />
</div>
<div class="video-box__date fb fs12">13:12 &bull; 30.09.19</div>
<h3 class="video-box__title fb fs18">
World Leaders Attend Jacques Chirac&#039;s Funeral in Paris </h3>
<p class="video-box__description fs15 three-dots">
</p>
</div>
<div class="video-box__tab dn" id="video-box__tab-9">
<div class="video-box__frame pr sprite-a center-center-after" data-url="https://www.youtube.com/embed/nF691KXhWWA?autoplay=1&hl=en&fs=1&rel=0&showinfo=0">
<img class="video-box__img" src="/cache_video/video_images/13/36224_3/pashinyan.thumb-550x310.png" alt="" />
</div>
<div class="video-box__date fb fs12">10:58 &bull; 26.09.19</div>
<h3 class="video-box__title fb fs18">
Armenian Prime Minister Nikol Pashinyan Addresses General Debate at UN General Assembly&#039;s 74th Session </h3>
<p class="video-box__description fs15 three-dots">
</p>
</div>
<div class="video-box__tab dn" id="video-box__tab-10">
<div class="video-box__frame pr sprite-a center-center-after" data-url="https://www.youtube.com/embed/yZMJy7jO08Q?autoplay=1&hl=en&fs=1&rel=0&showinfo=0">
<img class="video-box__img" src="/cache_video/video_images/44/130257_3/serj_tankian_v2.thumb-550x310.jpg" alt="" />
</div>
<div class="video-box__date fb fs12">11:21 &bull; 14.09.19</div>
<h3 class="video-box__title fb fs18">
Serj Tankian, Creative Armenia Release ‘7 Notes Challenge’ Compilation Album </h3>
<p class="video-box__description fs15 three-dots">
</p>
</div>
<div class="video-box__tab dn" id="video-box__tab-11">
<div class="video-box__frame pr sprite-a center-center-after" data-url="https://www.youtube.com/embed/8SG7lwqCs4I?autoplay=1&hl=en&fs=1&rel=0&showinfo=0">
<img class="video-box__img" src="/cache_video/video_images/12/35664_3/kyrgyzstan.thumb-550x310.jpg" alt="" />
</div>
<div class="video-box__date fb fs12">10:35 &bull; 09.08.19</div>
<h3 class="video-box__title fb fs18">
Armenian Prime Minister Arrives in Kyrgyzstan on Working Visit </h3>
<p class="video-box__description fs15 three-dots">
</p>
</div>
<div class="video-box__tab dn" id="video-box__tab-12">
<div class="video-box__frame pr sprite-a center-center-after" data-url="https://www.youtube.com/embed/-NRh3wkBqXE?autoplay=1&hl=en&fs=1&rel=0&showinfo=0">
<img class="video-box__img" src="/cache_video/video_images/12/35617_3/us_artsakh.thumb-550x310.png" alt="" />
</div>
<div class="video-box__date fb fs12">09:57 &bull; 02.08.19</div>
<h3 class="video-box__title fb fs18">
USAID Commits to Complete Artsakh De-Mining </h3>
<p class="video-box__description fs15 three-dots">
</p>
</div>
<div class="video-box__tab dn" id="video-box__tab-13">
<div class="video-box__frame pr sprite-a center-center-after" data-url="https://www.youtube.com/embed/VSzQ2_tZycM?autoplay=1&hl=en&fs=1&rel=0&showinfo=0">
<img class="video-box__img" src="https://img.youtube.com/vi/VSzQ2_tZycM/maxresdefault.jpg" alt="" />
</div>
<div class="video-box__date fb fs12">10:09 &bull; 21.06.19</div>
<h3 class="video-box__title fb fs18">
US Representative Frank Pallone Introduces Resolution Praising the US-Armenia ‘Strategic Partnership’ </h3>
<p class="video-box__description fs15 three-dots">
</p>
</div>
<div class="video-box__tab dn" id="video-box__tab-14">
<div class="video-box__frame pr sprite-a center-center-after" data-url="https://www.youtube.com/embed/Tu_B3AygmTc?autoplay=1&hl=en&fs=1&rel=0&showinfo=0">
<img class="video-box__img" src="https://img.youtube.com/vi/Tu_B3AygmTc/maxresdefault.jpg" alt="" />
</div>
<div class="video-box__date fb fs12">11:03 &bull; 19.06.19</div>
<h3 class="video-box__title fb fs18">
US House Passes Jackie Speier Amendment Appropriating Additional $40 Million for Armenia </h3>
<p class="video-box__description fs15 three-dots">
</p>
</div>
<div class="video-box__tab dn" id="video-box__tab-15">
<div class="video-box__frame pr sprite-a center-center-after" data-url="https://www.youtube.com/embed/R1O0WAzEZqM?autoplay=1&hl=en&fs=1&rel=0&showinfo=0">
<img class="video-box__img" src="/cache_video/video_images/42/125589_3/spejer.thumb-550x310.png" alt="" />
</div>
<div class="video-box__date fb fs12">09:26 &bull; 14.06.19</div>
<h3 class="video-box__title fb fs18">
Congressional Armenian Caucus Co-Chair Rallies Support for Additional $40 Million Appropriation for Armenia </h3>
<p class="video-box__description fs15 three-dots">
</p>
</div>
<div class="video-box__tab dn" id="video-box__tab-16">
<div class="video-box__frame pr sprite-a center-center-after" data-url="https://www.youtube.com/embed/Too0k_4S8BU?autoplay=1&hl=en&fs=1&rel=0&showinfo=0">
<img class="video-box__img" src="/cache_video/video_images/12/35177_3/pallone.thumb-550x310.png" alt="" />
</div>
<div class="video-box__date fb fs12">10:16 &bull; 13.06.19</div>
<h3 class="video-box__title fb fs18">
US Congressman Frank Pallone Calls for Removal of Barriers to US-Artsakh Dialogue </h3>
<p class="video-box__description fs15 three-dots">
</p>
</div>
<div class="video-box__tab dn" id="video-box__tab-17">
<div class="video-box__frame pr sprite-a center-center-after" data-url="https://www.youtube.com/embed/yuzQaR4Rmr8?autoplay=1&hl=en&fs=1&rel=0&showinfo=0">
<img class="video-box__img" src="/cache_video/video_images/12/34917_3/kim.thumb-550x310.jpg" alt="" />
</div>
<div class="video-box__date fb fs12">14:15 &bull; 25.05.19</div>
<h3 class="video-box__title fb fs18">
Kim Kardashian makes brief cameo in Paris Hilton music video </h3>
<p class="video-box__description fs15 three-dots">
</p>
</div>
<div class="video-box__tab dn" id="video-box__tab-18">
<div class="video-box__frame pr sprite-a center-center-after" data-url="https://www.youtube.com/embed/8CjYw1hARhY?autoplay=1&hl=en&fs=1&rel=0&showinfo=0">
<img class="video-box__img" src="https://img.youtube.com/vi/8CjYw1hARhY/maxresdefault.jpg" alt="" />
</div>
<div class="video-box__date fb fs12">14:28 &bull; 24.05.19</div>
<h3 class="video-box__title fb fs18">
Terminator Dark Fate Official Trailer #1 Released </h3>
<p class="video-box__description fs15 three-dots">
</p>
</div>
<div class="video-box__tab dn" id="video-box__tab-19">
<div class="video-box__frame pr sprite-a center-center-after" data-url="https://www.youtube.com/embed/rekRmB0l7xM?autoplay=1&hl=en&fs=1&rel=0&showinfo=0">
<img class="video-box__img" src="/cache_video/video_images/42/123623_3/pashinyan_eap.thumb-550x310.jpg" alt="" />
</div>
<div class="video-box__date fb fs12">09:09 &bull; 14.05.19</div>
<h3 class="video-box__title fb fs18">
Nikol Pashinyan Attends Dinner Dedicated to 10th Anniversary of Eastern Partnership Program </h3>
<p class="video-box__description fs15 three-dots">
</p>
</div>
<div class="video-box__tab dn" id="video-box__tab-20">
<div class="video-box__frame pr sprite-a center-center-after" data-url="https://www.youtube.com/embed/Fz4BgLJc_g8?autoplay=1&hl=en&fs=1&rel=0&showinfo=0">
<img class="video-box__img" src="/cache_video/video_images/12/34799_3/pashinyan_bike.thumb-550x310.jpg" alt="" />
</div>
<div class="video-box__date fb fs12">13:49 &bull; 10.05.19</div>
<h3 class="video-box__title fb fs18">
Armenian Prime Minister Heads to Work Riding Bicycle </h3>
<p class="video-box__description fs15 three-dots">
</p>
</div>
<div class="video-box__tab dn" id="video-box__tab-21">
<div class="video-box__frame pr sprite-a center-center-after" data-url="https://www.youtube.com/embed/W7Tr6zj9Oso?autoplay=1&hl=en&fs=1&rel=0&showinfo=0">
<img class="video-box__img" src="https://img.youtube.com/vi/W7Tr6zj9Oso/maxresdefault.jpg" alt="" />
</div>
<div class="video-box__date fb fs12">11:06 &bull; 04.05.19</div>
<h3 class="video-box__title fb fs18">
What is Arms Trade for Israel is a Weapon of Death for Our People, Foreign Minister Tells Israeli TV Channel </h3>
<p class="video-box__description fs15 three-dots">
</p>
</div>
<div class="video-box__tab dn" id="video-box__tab-22">
<div class="video-box__frame pr sprite-a center-center-after" data-url="https://www.youtube.com/embed/040QtOdNQDo?autoplay=1&hl=en&fs=1&rel=0&showinfo=0">
<img class="video-box__img" src="/cache_video/video_images/12/34704_3/eaeu_1.thumb-550x310.png" alt="" />
</div>
<div class="video-box__date fb fs12">13:38 &bull; 30.04.19</div>
<h3 class="video-box__title fb fs18">
Armenian Prime Minister Greets EAEU Representatives for Official Meeting in Yerevan </h3>
<p class="video-box__description fs15 three-dots">
</p>
</div>
<div class="video-box__tab dn" id="video-box__tab-23">
<div class="video-box__frame pr sprite-a center-center-after" data-url="https://www.youtube.com/embed/Dx1peUGndZ0?autoplay=1&hl=en&fs=1&rel=0&showinfo=0">
<img class="video-box__img" src="https://img.youtube.com/vi/Dx1peUGndZ0/maxresdefault.jpg" alt="" />
</div>
<div class="video-box__date fb fs12">14:30 &bull; 26.04.19</div>
<h3 class="video-box__title fb fs18">
The Voice Kids 2019: Young Armenian Participant Leaves Jury Stunned in Germany </h3>
<p class="video-box__description fs15 three-dots">
</p>
</div>
<div class="video-box__tab dn" id="video-box__tab-24">
<div class="video-box__frame pr sprite-a center-center-after" data-url="https://www.youtube.com/embed/7zREzuq4YcU?autoplay=1&hl=en&fs=1&rel=0&showinfo=0">
<img class="video-box__img" src="https://img.youtube.com/vi/7zREzuq4YcU/maxresdefault.jpg" alt="" />
</div>
<div class="video-box__date fb fs12">09:39 &bull; 25.04.19</div>
<h3 class="video-box__title fb fs18">
Colorado Recognizes Artsakh, Honors Genocide Victims </h3>
<p class="video-box__description fs15 three-dots">
</p>
</div>
<div class="video-box__tab dn" id="video-box__tab-25">
<div class="video-box__frame pr sprite-a center-center-after" data-url="https://www.youtube.com/embed/Aopl30ev1OY?autoplay=1&hl=en&fs=1&rel=0&showinfo=0">
<img class="video-box__img" src="https://img.youtube.com/vi/Aopl30ev1OY/maxresdefault.jpg" alt="" />
</div>
<div class="video-box__date fb fs12">14:58 &bull; 11.04.19</div>
<h3 class="video-box__title fb fs18">
Nikol Pashinyan meets with PACE President Liliane Maury in Strasbourg </h3>
<p class="video-box__description fs15 three-dots">
</p>
 </div>
<div class="video-box__tab dn" id="video-box__tab-26">
<div class="video-box__frame pr sprite-a center-center-after" data-url="https://www.youtube.com/embed/485Crux6F8E?autoplay=1&hl=en&fs=1&rel=0&showinfo=0">
<img class="video-box__img" src="https://img.youtube.com/vi/485Crux6F8E/maxresdefault.jpg" alt="" />
</div>
<div class="video-box__date fb fs12">18:32 &bull; 09.04.19</div>
<h3 class="video-box__title fb fs18">
Scandal A Paris: New Jean Paul Gaultier Perfume Ad Features Irina Shayk Walking Under Rhythms of Khachaturian&#039;s Waltz </h3>
<p class="video-box__description fs15 three-dots">
</p>
</div>
<div class="video-box__tab dn" id="video-box__tab-27">
<div class="video-box__frame pr sprite-a center-center-after" data-url="https://www.youtube.com/embed/C52V95JpBWI?autoplay=1&hl=en&fs=1&rel=0&showinfo=0">
<img class="video-box__img" src="/cache_video/video_images/41/121704_3/lynne_tracy.thumb-550x310.png" alt="" />
</div>
<div class="video-box__date fb fs12">15:58 &bull; 09.04.19</div>
<h3 class="video-box__title fb fs18">
US Ambassador Praises Democratic Changes in Armenia Since April 2018 </h3>
<p class="video-box__description fs15 three-dots">
</p>
</div>
<div class="video-box__tab dn" id="video-box__tab-28">
<div class="video-box__frame pr sprite-a center-center-after" data-url="https://www.youtube.com/embed/Gdyx34HcQ6Y?autoplay=1&hl=en&fs=1&rel=0&showinfo=0">
<img class="video-box__img" src="/cache_video/video_images/41/120684_3/pallone_anca_interview.thumb-550x310.jpg" alt="" />
</div>
<div class="video-box__date fb fs12">10:46 &bull; 27.03.19</div>
<h3 class="video-box__title fb fs18">
US Congressman Frank Pallone Calls for Lifting Travel Restrictions on Artsakh </h3>
<p class="video-box__description fs15 three-dots">
</p>
</div>
<div class="video-box__tab dn" id="video-box__tab-29">
<div class="video-box__frame pr sprite-a center-center-after" data-url="https://www.youtube.com/embed/qQVIQQMtLy8?autoplay=1&hl=en&fs=1&rel=0&showinfo=0">
<img class="video-box__img" src="/cache_video/video_images/41/120196_3/the_voice.thumb-550x310.jpg" alt="" />
</div>
<div class="video-box__date fb fs12">15:01 &bull; 16.03.19</div>
<h3 class="video-box__title fb fs18">
The Voice: Armenian &#039;Freddie Mercury&#039; Stuns Jury at Youth Singing Contest in Russia </h3>
<p class="video-box__description fs15 three-dots">
</p>
</div>
<div class="video-box__tab dn" id="video-box__tab-30">
<div class="video-box__frame pr sprite-a center-center-after" data-url="https://www.youtube.com/embed/5xNa7_ri0mk?autoplay=1&hl=en&fs=1&rel=0&showinfo=0">
<img class="video-box__img" src="/cache_video/video_images/40/119821_3/pashinyan.thumb-550x310.jpg" alt="" />
</div>
<div class="video-box__date fb fs12">10:20 &bull; 09.03.19</div>
<h3 class="video-box__title fb fs18">
Armenia Will Not Be Authoritarian, Prime Minister Tells Euronews </h3>
<p class="video-box__description fs15 three-dots">
</p>
</div>
<div class="video-box__tab dn" id="video-box__tab-31">
<div class="video-box__frame pr sprite-a center-center-after" data-url="https://www.youtube.com/embed/30suRugZ5b4?autoplay=1&hl=en&fs=1&rel=0&showinfo=0">
<img class="video-box__img" src="/cache_video/video_images/40/119595_3/pashinyan_juncker.thumb-550x310.jpg" alt="" />
</div>
<div class="video-box__date fb fs12">10:42 &bull; 06.03.19</div>
<h3 class="video-box__title fb fs18">
European Commission President Jan-Claude Juncker Holds Press Conference with Nikol Pashinyhan </h3>
<p class="video-box__description fs15 three-dots">
</p>
</div>
<div class="video-box__tab dn" id="video-box__tab-32">
<div class="video-box__frame pr sprite-a center-center-after" data-url="https://www.youtube.com/embed/S2JCjaAPWFM?autoplay=1&hl=en&fs=1&rel=0&showinfo=0">
<img class="video-box__img" src="/cache_video/video_images/40/119556_3/pashinyan_tusk.thumb-550x310.jpg" alt="" />
</div>
<div class="video-box__date fb fs12">18:16 &bull; 05.03.19</div>
<h3 class="video-box__title fb fs18">
EU’s Donald Tusk Praises Armenian Prime Ministers Resolve to &#039;Bring About Democratic Reforms&#039; </h3>
<p class="video-box__description fs15 three-dots">
</p>
</div>
<div class="video-box__tab dn" id="video-box__tab-33">
<div class="video-box__frame pr sprite-a center-center-after" data-url="https://www.youtube.com/embed/FjeuFps80IQ?autoplay=1&hl=en&fs=1&rel=0&showinfo=0">
<img class="video-box__img" src="/cache_video/video_images/12/34105_3/president.thumb-550x310.jpg" alt="" />
</div>
<div class="video-box__date fb fs12">15:08 &bull; 05.03.19</div>
<h3 class="video-box__title fb fs18">
Armenian President Hosts Financial Times&#039; Innovation Editor John Thornhill </h3>
<p class="video-box__description fs15 three-dots">
</p>
</div>
<div class="video-box__tab dn" id="video-box__tab-34">
<div class="video-box__frame pr sprite-a center-center-after" data-url="https://www.youtube.com/embed/8y3wzjnkV7M?autoplay=1&hl=en&fs=1&rel=0&showinfo=0">
<img class="video-box__img" src="/cache_video/video_images/40/119510_3/nikol.thumb-550x310.png" alt="" />
</div>
<div class="video-box__date fb fs12">12:08 &bull; 05.03.19</div>
<h3 class="video-box__title fb fs18">
Armenian Prime Minister Responds to Members of European Parliament&#039;s Committee on Foreign Affairs </h3>
<p class="video-box__description fs15 three-dots">
</p>
</div>
<div class="video-box__tab dn" id="video-box__tab-35">
<div class="video-box__frame pr sprite-a center-center-after" data-url="https://www.youtube.com/embed/Mp4dejZSwdU?autoplay=1&hl=en&fs=1&rel=0&showinfo=0">
<img class="video-box__img" src="/cache_video/video_images/12/34046_3/isfahan.thumb-550x310.png" alt="" />
</div>
<div class="video-box__date fb fs12">15:40 &bull; 28.02.19</div>
<h3 class="video-box__title fb fs18">
Nikol Pashinyan Visits Mosque, Ali Qapu Palace in Isfahan </h3>
<p class="video-box__description fs15 three-dots">
</p>
</div>
<div class="video-box__tab dn" id="video-box__tab-36">
<div class="video-box__frame pr sprite-a center-center-after" data-url="https://www.youtube.com/embed/l8--ruiHQ5M?autoplay=1&hl=en&fs=1&rel=0&showinfo=0">
<img class="video-box__img" src="/cache_video/video_images/40/119211_3/nikol_pashinyan.thumb-550x310.png" alt="" />
</div>
<div class="video-box__date fb fs12">12:06 &bull; 28.02.19</div>
<h3 class="video-box__title fb fs18">
Iranian-Armenians Give Warm Welcome to Armenian Prime Minister </h3>
<p class="video-box__description fs15 three-dots">
</p>
</div>
<div class="video-box__tab dn" id="video-box__tab-37">
<div class="video-box__frame pr sprite-a center-center-after" data-url="https://www.youtube.com/embed/ISjiJQGJ72o?autoplay=1&hl=en&fs=1&rel=0&showinfo=0">
<img class="video-box__img" src="/cache_video/video_images/40/118824_3/samsung.thumb-550x310.png" alt="" />
</div>
<div class="video-box__date fb fs12">09:33 &bull; 21.02.19</div>
<h3 class="video-box__title fb fs18">
Unpacked 2019: Samsung Reveals Second Generation Galaxy Buds </h3>
<p class="video-box__description fs15 three-dots">
</p>
</div>
<div class="video-box__tab dn" id="video-box__tab-38">
<div class="video-box__frame pr sprite-a center-center-after" data-url="https://www.youtube.com/embed/L6AFVaOBGAo?autoplay=1&hl=en&fs=1&rel=0&showinfo=0">
<img class="video-box__img" src="/cache_video/video_images/12/33966_3/sisi_1.thumb-550x310.png" alt="" />
</div>
<div class="video-box__date fb fs12">12:34 &bull; 20.02.19</div>
<h3 class="video-box__title fb fs18">
Egypt President Takes ‘First Step’ in Recognizing Armenian Genocide </h3>
<p class="video-box__description fs15 three-dots">
</p>
</div>
<div class="video-box__tab dn" id="video-box__tab-39">
<div class="video-box__frame pr sprite-a center-center-after" data-url="https://www.youtube.com/embed/RS_QFKELYeQ?autoplay=1&hl=en&fs=1&rel=0&showinfo=0">
<img class="video-box__img" src="/cache_video/video_images/40/118683_3/sarkissian_biden.thumb-550x310.jpg" alt="" />
</div>
<div class="video-box__date fb fs12">11:51 &bull; 18.02.19</div>
<h3 class="video-box__title fb fs18">
Armenian President Conducts Brief Talks with Joe Biden in Munich </h3>
<p class="video-box__description fs15 three-dots">
</p>
 </div>
</div>
<div class="video-box__right">
<ul class="list list--column scroller-block">
<li class="list__item">
<a href="#video-box__tab-0" class="list__link list__link--active db">
<span class="list__img-box db fl">
<img class="list__img" src="/cache_video/video_images/45/134852_3/menendez_v4.thumb-550x310.jpg" alt="" />
<span class="list__date db fb fs10">10:10 &bull; 08.11.19</span>
</span>
<span class="list__title db fb fs12">
Sen. Bob Menendez Calls for Passage of Armenian Genocide Resolution </span>
</a>
</li>
<li class="list__item">
<a href="#video-box__tab-1" class="list__link db">
<span class="list__img-box db fl">
<img class="list__img" src="/cache_video/video_images/45/134068_3/schiff_v2.thumb-550x310.jpg" alt="" />
<span class="list__date db fb fs10">16:07 &bull; 30.10.19</span>
</span>
<span class="list__title db fb fs12">
Rep. Schiff on Recognizing the Armenian Genocide </span>
</a>
</li>
<li class="list__item">
<a href="#video-box__tab-2" class="list__link db">
<span class="list__img-box db fl">
<img class="list__img" src="/cache_video/video_images/45/133815_3/interview.thumb-550x310.png" alt="" />
<span class="list__date db fb fs10">11:03 &bull; 26.10.19</span>
</span>
<span class="list__title db fb fs12">
Nagorno-Karabakh&#039;s Statuis and Security are Ultimate Priorities for Armenia, Mnatsakanyan Tells BBC </span>
</a>
</li>
<li class="list__item">
<a href="#video-box__tab-3" class="list__link db">
<span class="list__img-box db fl">
<img class="list__img" src="/cache_video/video_images/45/133650_3/costa.thumb-550x310.png" alt="" />
<span class="list__date db fb fs10">10:10 &bull; 24.10.19</span>
</span>
<span class="list__title db fb fs12">
US Congressman Jim Costa Slams Turkey for Recent Actions and Urges Support of Armenian Genocide Recognition </span>
</a>
</li>
<li class="list__item">
<a href="#video-box__tab-4" class="list__link db">
<span class="list__img-box db fl">
<img class="list__img" src="/cache_video/video_images/45/133178_3/nasa.thumb-550x310.png" alt="" />
<span class="list__date db fb fs10">16:12 &bull; 18.10.19</span>
</span>
<span class="list__title db fb fs12">
LIVE: NASA Astronauts Spacewalk Outside the International Space Station </span>
</a>
</li>
<li class="list__item">
<a href="#video-box__tab-5" class="list__link db">
<span class="list__img-box db fl">
<img class="list__img" src="/cache_video/video_images/45/132603_3/artsakh_demining.thumb-550x310.png" alt="" />
<span class="list__date db fb fs10">12:05 &bull; 12.10.19</span>
</span>
<span class="list__title db fb fs12">
Reps. Speier and Chu Watch HALO De-Mining Demonstration in Artsakh </span>
</a>
</li>
<li class="list__item">
<a href="#video-box__tab-6" class="list__link db">
<span class="list__img-box db fl">
<img class="list__img" src="/cache_video/video_images/45/132352_3/nikol_kim.thumb-550x310.jpg" alt="" />
<span class="list__date db fb fs10">17:24 &bull; 09.10.19</span>
</span>
<span class="list__title db fb fs12">
Armenian Prime Minister Hosts Kim Kardashian in Government </span>
</a>
</li>
<li class="list__item">
<a href="#video-box__tab-7" class="list__link db">
<span class="list__img-box db fl">
<img class="list__img" src="/cache_video/video_images/45/132131_3/kardashian.thumb-550x310.png" alt="" />
<span class="list__date db fb fs10">11:37 &bull; 08.10.19</span>
</span>
<span class="list__title db fb fs12">
WCIT 2019: Kim Kardashian Addresses Participants of World&#039;s Biggest Technology Forum in Yerevan </span>
</a>
</li>
<li class="list__item">
<a href="#video-box__tab-8" class="list__link db">
<span class="list__img-box db fl">
<img class="list__img" src="/cache_video/video_images/44/131372_3/chirac.thumb-550x310.jpg" alt="" />
<span class="list__date db fb fs10">13:12 &bull; 30.09.19</span>
</span>
<span class="list__title db fb fs12">
World Leaders Attend Jacques Chirac&#039;s Funeral in Paris </span>
</a>
</li>
<li class="list__item">
<a href="#video-box__tab-9" class="list__link db">
<span class="list__img-box db fl">
<img class="list__img" src="/cache_video/video_images/13/36224_3/pashinyan.thumb-550x310.png" alt="" />
<span class="list__date db fb fs10">10:58 &bull; 26.09.19</span>
</span>
<span class="list__title db fb fs12">
Armenian Prime Minister Nikol Pashinyan Addresses General Debate at UN General Assembly&#039;s 74th Session </span>
</a>
</li>
<li class="list__item">
<a href="#video-box__tab-10" class="list__link db">
<span class="list__img-box db fl">
<img class="list__img" src="/cache_video/video_images/44/130257_3/serj_tankian_v2.thumb-550x310.jpg" alt="" />
<span class="list__date db fb fs10">11:21 &bull; 14.09.19</span>
</span>
<span class="list__title db fb fs12">
Serj Tankian, Creative Armenia Release ‘7 Notes Challenge’ Compilation Album </span>
</a>
</li>
<li class="list__item">
<a href="#video-box__tab-11" class="list__link db">
<span class="list__img-box db fl">
<img class="list__img" src="/cache_video/video_images/12/35664_3/kyrgyzstan.thumb-550x310.jpg" alt="" />
<span class="list__date db fb fs10">10:35 &bull; 09.08.19</span>
</span>
<span class="list__title db fb fs12">
Armenian Prime Minister Arrives in Kyrgyzstan on Working Visit </span>
</a>
</li>
<li class="list__item">
<a href="#video-box__tab-12" class="list__link db">
<span class="list__img-box db fl">
<img class="list__img" src="/cache_video/video_images/12/35617_3/us_artsakh.thumb-550x310.png" alt="" />
<span class="list__date db fb fs10">09:57 &bull; 02.08.19</span>
</span>
<span class="list__title db fb fs12">
USAID Commits to Complete Artsakh De-Mining </span>
</a>
</li>
<li class="list__item">
<a href="#video-box__tab-13" class="list__link db">
<span class="list__img-box db fl">
<img class="list__img" src="https://img.youtube.com/vi/VSzQ2_tZycM/maxresdefault.jpg" alt="" />
<span class="list__date db fb fs10">10:09 &bull; 21.06.19</span>
</span>
<span class="list__title db fb fs12">
US Representative Frank Pallone Introduces Resolution Praising the US-Armenia ‘Strategic Partnership’ </span>
</a>
</li>
<li class="list__item">
<a href="#video-box__tab-14" class="list__link db">
<span class="list__img-box db fl">
<img class="list__img" src="https://img.youtube.com/vi/Tu_B3AygmTc/maxresdefault.jpg" alt="" />
<span class="list__date db fb fs10">11:03 &bull; 19.06.19</span>
</span>
<span class="list__title db fb fs12">
US House Passes Jackie Speier Amendment Appropriating Additional $40 Million for Armenia </span>
</a>
</li>
<li class="list__item">
<a href="#video-box__tab-15" class="list__link db">
<span class="list__img-box db fl">
<img class="list__img" src="/cache_video/video_images/42/125589_3/spejer.thumb-550x310.png" alt="" />
<span class="list__date db fb fs10">09:26 &bull; 14.06.19</span>
</span>
<span class="list__title db fb fs12">
Congressional Armenian Caucus Co-Chair Rallies Support for Additional $40 Million Appropriation for Armenia </span>
</a>
</li>
<li class="list__item">
<a href="#video-box__tab-16" class="list__link db">
<span class="list__img-box db fl">
<img class="list__img" src="/cache_video/video_images/12/35177_3/pallone.thumb-550x310.png" alt="" />
<span class="list__date db fb fs10">10:16 &bull; 13.06.19</span>
</span>
<span class="list__title db fb fs12">
US Congressman Frank Pallone Calls for Removal of Barriers to US-Artsakh Dialogue </span>
</a>
</li>
<li class="list__item">
<a href="#video-box__tab-17" class="list__link db">
<span class="list__img-box db fl">
<img class="list__img" src="/cache_video/video_images/12/34917_3/kim.thumb-550x310.jpg" alt="" />
<span class="list__date db fb fs10">14:15 &bull; 25.05.19</span>
</span>
<span class="list__title db fb fs12">
Kim Kardashian makes brief cameo in Paris Hilton music video </span>
</a>
</li>
<li class="list__item">
<a href="#video-box__tab-18" class="list__link db">
<span class="list__img-box db fl">
<img class="list__img" src="https://img.youtube.com/vi/8CjYw1hARhY/maxresdefault.jpg" alt="" />
<span class="list__date db fb fs10">14:28 &bull; 24.05.19</span>
</span>
<span class="list__title db fb fs12">
Terminator Dark Fate Official Trailer #1 Released </span>
</a>
</li>
<li class="list__item">
<a href="#video-box__tab-19" class="list__link db">
<span class="list__img-box db fl">
<img class="list__img" src="/cache_video/video_images/42/123623_3/pashinyan_eap.thumb-550x310.jpg" alt="" />
<span class="list__date db fb fs10">09:09 &bull; 14.05.19</span>
</span>
<span class="list__title db fb fs12">
Nikol Pashinyan Attends Dinner Dedicated to 10th Anniversary of Eastern Partnership Program </span>
</a>
</li>
<li class="list__item">
<a href="#video-box__tab-20" class="list__link db">
<span class="list__img-box db fl">
<img class="list__img" src="/cache_video/video_images/12/34799_3/pashinyan_bike.thumb-550x310.jpg" alt="" />
<span class="list__date db fb fs10">13:49 &bull; 10.05.19</span>
</span>
<span class="list__title db fb fs12">
Armenian Prime Minister Heads to Work Riding Bicycle </span>
</a>
</li>
<li class="list__item">
<a href="#video-box__tab-21" class="list__link db">
<span class="list__img-box db fl">
<img class="list__img" src="https://img.youtube.com/vi/W7Tr6zj9Oso/maxresdefault.jpg" alt="" />
<span class="list__date db fb fs10">11:06 &bull; 04.05.19</span>
</span>
<span class="list__title db fb fs12">
What is Arms Trade for Israel is a Weapon of Death for Our People, Foreign Minister Tells Israeli TV Channel </span>
</a>
</li>
<li class="list__item">
<a href="#video-box__tab-22" class="list__link db">
<span class="list__img-box db fl">
<img class="list__img" src="/cache_video/video_images/12/34704_3/eaeu_1.thumb-550x310.png" alt="" />
<span class="list__date db fb fs10">13:38 &bull; 30.04.19</span>
</span>
<span class="list__title db fb fs12">
Armenian Prime Minister Greets EAEU Representatives for Official Meeting in Yerevan </span>
</a>
</li>
<li class="list__item">
<a href="#video-box__tab-23" class="list__link db">
<span class="list__img-box db fl">
<img class="list__img" src="https://img.youtube.com/vi/Dx1peUGndZ0/maxresdefault.jpg" alt="" />
<span class="list__date db fb fs10">14:30 &bull; 26.04.19</span>
</span>
<span class="list__title db fb fs12">
The Voice Kids 2019: Young Armenian Participant Leaves Jury Stunned in Germany </span>
</a>
</li>
<li class="list__item">
<a href="#video-box__tab-24" class="list__link db">
<span class="list__img-box db fl">
<img class="list__img" src="https://img.youtube.com/vi/7zREzuq4YcU/maxresdefault.jpg" alt="" />
<span class="list__date db fb fs10">09:39 &bull; 25.04.19</span>
</span>
<span class="list__title db fb fs12">
Colorado Recognizes Artsakh, Honors Genocide Victims </span>
</a>
</li>
<li class="list__item">
<a href="#video-box__tab-25" class="list__link db">
<span class="list__img-box db fl">
<img class="list__img" src="https://img.youtube.com/vi/Aopl30ev1OY/maxresdefault.jpg" alt="" />
<span class="list__date db fb fs10">14:58 &bull; 11.04.19</span>
</span>
<span class="list__title db fb fs12">
Nikol Pashinyan meets with PACE President Liliane Maury in Strasbourg </span>
</a>
</li>
<li class="list__item">
<a href="#video-box__tab-26" class="list__link db">
<span class="list__img-box db fl">
<img class="list__img" src="https://img.youtube.com/vi/485Crux6F8E/maxresdefault.jpg" alt="" />
<span class="list__date db fb fs10">18:32 &bull; 09.04.19</span>
</span>
<span class="list__title db fb fs12">
Scandal A Paris: New Jean Paul Gaultier Perfume Ad Features Irina Shayk Walking Under Rhythms of Khachaturian&#039;s Waltz </span>
</a>
</li>
<li class="list__item">
<a href="#video-box__tab-27" class="list__link db">
<span class="list__img-box db fl">
<img class="list__img" src="/cache_video/video_images/41/121704_3/lynne_tracy.thumb-550x310.png" alt="" />
<span class="list__date db fb fs10">15:58 &bull; 09.04.19</span>
</span>
<span class="list__title db fb fs12">
US Ambassador Praises Democratic Changes in Armenia Since April 2018 </span>
</a>
</li>
<li class="list__item">
<a href="#video-box__tab-28" class="list__link db">
<span class="list__img-box db fl">
<img class="list__img" src="/cache_video/video_images/41/120684_3/pallone_anca_interview.thumb-550x310.jpg" alt="" />
<span class="list__date db fb fs10">10:46 &bull; 27.03.19</span>
</span>
<span class="list__title db fb fs12">
US Congressman Frank Pallone Calls for Lifting Travel Restrictions on Artsakh </span>
</a>
</li>
<li class="list__item">
<a href="#video-box__tab-29" class="list__link db">
<span class="list__img-box db fl">
<img class="list__img" src="/cache_video/video_images/41/120196_3/the_voice.thumb-550x310.jpg" alt="" />
<span class="list__date db fb fs10">15:01 &bull; 16.03.19</span>
</span>
<span class="list__title db fb fs12">
The Voice: Armenian &#039;Freddie Mercury&#039; Stuns Jury at Youth Singing Contest in Russia </span>
</a>
</li>
<li class="list__item">
<a href="#video-box__tab-30" class="list__link db">
<span class="list__img-box db fl">
<img class="list__img" src="/cache_video/video_images/40/119821_3/pashinyan.thumb-550x310.jpg" alt="" />
<span class="list__date db fb fs10">10:20 &bull; 09.03.19</span>
</span>
<span class="list__title db fb fs12">
Armenia Will Not Be Authoritarian, Prime Minister Tells Euronews </span>
</a>
</li>
<li class="list__item">
<a href="#video-box__tab-31" class="list__link db">
<span class="list__img-box db fl">
<img class="list__img" src="/cache_video/video_images/40/119595_3/pashinyan_juncker.thumb-550x310.jpg" alt="" />
<span class="list__date db fb fs10">10:42 &bull; 06.03.19</span>
</span>
<span class="list__title db fb fs12">
European Commission President Jan-Claude Juncker Holds Press Conference with Nikol Pashinyhan </span>
</a>
</li>
<li class="list__item">
<a href="#video-box__tab-32" class="list__link db">
<span class="list__img-box db fl">
<img class="list__img" src="/cache_video/video_images/40/119556_3/pashinyan_tusk.thumb-550x310.jpg" alt="" />
<span class="list__date db fb fs10">18:16 &bull; 05.03.19</span>
</span>
<span class="list__title db fb fs12">
EU’s Donald Tusk Praises Armenian Prime Ministers Resolve to &#039;Bring About Democratic Reforms&#039; </span>
</a>
</li>
<li class="list__item">
<a href="#video-box__tab-33" class="list__link db">
<span class="list__img-box db fl">
<img class="list__img" src="/cache_video/video_images/12/34105_3/president.thumb-550x310.jpg" alt="" />
<span class="list__date db fb fs10">15:08 &bull; 05.03.19</span>
</span>
<span class="list__title db fb fs12">
Armenian President Hosts Financial Times&#039; Innovation Editor John Thornhill </span>
</a>
</li>
<li class="list__item">
<a href="#video-box__tab-34" class="list__link db">
<span class="list__img-box db fl">
<img class="list__img" src="/cache_video/video_images/40/119510_3/nikol.thumb-550x310.png" alt="" />
<span class="list__date db fb fs10">12:08 &bull; 05.03.19</span>
</span>
<span class="list__title db fb fs12">
Armenian Prime Minister Responds to Members of European Parliament&#039;s Committee on Foreign Affairs </span>
</a>
</li>
<li class="list__item">
<a href="#video-box__tab-35" class="list__link db">
<span class="list__img-box db fl">
<img class="list__img" src="/cache_video/video_images/12/34046_3/isfahan.thumb-550x310.png" alt="" />
<span class="list__date db fb fs10">15:40 &bull; 28.02.19</span>
</span>
<span class="list__title db fb fs12">
 Nikol Pashinyan Visits Mosque, Ali Qapu Palace in Isfahan </span>
</a>
</li>
<li class="list__item">
<a href="#video-box__tab-36" class="list__link db">
<span class="list__img-box db fl">
<img class="list__img" src="/cache_video/video_images/40/119211_3/nikol_pashinyan.thumb-550x310.png" alt="" />
<span class="list__date db fb fs10">12:06 &bull; 28.02.19</span>
</span>
<span class="list__title db fb fs12">
Iranian-Armenians Give Warm Welcome to Armenian Prime Minister </span>
</a>
</li>
<li class="list__item">
<a href="#video-box__tab-37" class="list__link db">
<span class="list__img-box db fl">
<img class="list__img" src="/cache_video/video_images/40/118824_3/samsung.thumb-550x310.png" alt="" />
<span class="list__date db fb fs10">09:33 &bull; 21.02.19</span>
</span>
<span class="list__title db fb fs12">
Unpacked 2019: Samsung Reveals Second Generation Galaxy Buds </span>
</a>
</li>
<li class="list__item">
<a href="#video-box__tab-38" class="list__link db">
<span class="list__img-box db fl">
<img class="list__img" src="/cache_video/video_images/12/33966_3/sisi_1.thumb-550x310.png" alt="" />
<span class="list__date db fb fs10">12:34 &bull; 20.02.19</span>
</span>
<span class="list__title db fb fs12">
Egypt President Takes ‘First Step’ in Recognizing Armenian Genocide </span>
</a>
</li>
<li class="list__item">
<a href="#video-box__tab-39" class="list__link db">
<span class="list__img-box db fl">
<img class="list__img" src="/cache_video/video_images/40/118683_3/sarkissian_biden.thumb-550x310.jpg" alt="" />
<span class="list__date db fb fs10">11:51 &bull; 18.02.19</span>
</span>
<span class="list__title db fb fs12">
Armenian President Conducts Brief Talks with Joe Biden in Munich </span>
</a>
</li>
</ul>
<a href="/en/videos" class="video-box__link fb fs12 tc dn">Show all</a>
</div>
</div>
<a href="/en/news/Analysis" class="list__link db fb">
<h2 class="inner-content__title fb fs20 pr tu"><span class="inner-content__icon-box inner-content__icon-box--star sprite-b center-center-before db"></span>Analysis </h2>
</a>
<div class="exclusive-box show-link-visited">
<div class="exclusive-box__left fl">
<div class="list">
<div class="list__item">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/06/buquicchio/3133903" class="list__link db">
<span class="list__img-box db">
<img src="/cache_image/news_images/1045/3133903_3/f5dc2cbb5a8475_5dc2cbb5a84c9-542x366.png" alt="" />
</span>
<span class="list__date db fb fs12">17:33 &bull; 06.11.19</span>
<span class="list__title db fb fs18">Buquicchio&#039;s statement: Reading between the lines</span>
<span class="list__description db fs15 three-dots">Venice Commission President Gianni Buquicchio’s recently released statement, addressing the Armenian Constitutional Court, evoked a variety of comments. Yet, questions still remain open ...</span>
</a>
</div>
</div>
</div>
</div>
<div class="exclusive-box__right"><ul class="list list--even">
<li class="list__item ver-top-box">
<div class="list__inner-box db pr">
<a href="/en/news/2019/11/01/arm/3130626" class="list__link db fb">
<span class="list__img-box db">
<img src="/cache_image/news_images/1044/3130626_3/f5dbbe6554370e_5dbbe65543762-542x366.jpg" alt="" />
</span>
<span class="list__date db fb fs12">12:01 &bull; 01.11.19</span>
<span class="list__title db fs14">Buquicchio&#039;s &#039;red card&#039; to Armenian authorities: &#039;hushing up&#039; becomes impossible</span>
</a>
</div>
</li><li class="list__item ver-top-box">
<div class="list__inner-box db pr">
<a href="/en/news/2019/10/22/davtyan/3122943" class="list__link db fb">
<span class="list__img-box db">
<img src="/cache_image/news_images/1041/3122943_3/f5daeea609dad5_5daeea609db40-542x366.jpg" alt="" />
</span>
<span class="list__date db fb fs12">15:39 &bull; 22.10.19</span>
<span class="list__title db fs14">The price of Artur Davtyan&#039;s rewards</span>
</a>
</div>
</li><li class="list__item ver-top-box">
<div class="list__inner-box db pr">
<a href="/en/news/2019/10/22/tovmasyan/3122335" class="list__link db fb">
<span class="list__img-box db">
<img src="/cache_image/news_images/1041/3122335_3/f5daeab61e9b8b_5daeab61e9be2-542x366.jpg" alt="" />
</span>
<span class="list__date db fb fs12">11:10 &bull; 22.10.19</span>
<span class="list__title db fs14">Hrayr Tovmasyan’s invaluable service: ‘Velvet’ Pashinyan’s abilities amid tension &#039;come to public light&#039; ahead of time
 </span>
</a>
</div>
</li><li class="list__item ver-top-box">
<div class="list__inner-box db pr">
<a href="/en/news/2019/09/26/populism/3102335" class="list__link db fb">
<span class="list__img-box db">
<img src="/cache_image/news_images/1035/3102335_3/f5d8cd08b45f59_5d8cd08b45f9c-542x366.png" alt="" />
</span>
<span class="list__date db fb fs12">18:51 &bull; 26.09.19</span>
<span class="list__title db fs14">Populism: Imminent threats to judiciary, Constitutional Court and entire state apparatus
 </span>
</a>
</div>
</li></ul>
</div>
</div>
<h2 class="inner-content__title inner-content__title--inline inner-content__title--inline-tab pr">
<span class="inner-content__icon-box db" style="background-color: #1443ba;"></span>
<span class="db fb fs20 pr tu">Most popular articles</span>
<span class="tab">
<span class="tab__item ver-top-box">
<a href="#tab-1" class="tab__link tab__link--active db fb fs12">Today</a>
</span><span class="tab__item ver-top-box">
<a href="#tab-2" class="tab__link db fb fs12">Yesterday</a>
</span><span class="tab__item ver-top-box">
<a href="#tab-3" class="tab__link db fb fs12">For a week</a>
</span>
</span>
</h2>
<div class="tab-group">
<div class="tab-wrapper" id="tab-1">
<ul class="list list--max-height-none list--inline show-link-visited scroller-block">
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db fl" href="/en/news/2019/11/11/lavrov/3137819">
<img src="/cache_image/news_images/1046/3137819_3/f5dc917d2aa976_5dc917d2aa9bb-190x128.png" alt="" />
</a>
<div class="list__inner-box-wrapper">
<a class="list__category fb fs12 ver-top-box tu" href="/en/news/event" style="color: #969eed;">
Event </a>
<span class="list__date ver-top-box fb fs12">12:12 &bull; 11/11</span>
<a href="/en/news/2019/11/11/lavrov/3137819" class="list__link db">
<span class="list__title db fb fs15">Armenian-Russian relations &#039;gaining new dynamics&#039;, Prime Minister tells Russia&#039;s Lavrov</span>
<span class="list__description db fs13 three-dots">″You paid your latest official visit to Armenia two years ago. Significant changes have taken place ever since, and it is my desire to state now that the Armenian-Russian relations ...</span>
</a>
</div>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db fl" href="/en/news/2019/11/11/lavrov2/3137521">
<img src="/cache_image/news_images/1046/3137521_3/f5dc8fc281b51d_5dc8fc281b571-190x128.png" alt="" />
</a>
<div class="list__inner-box-wrapper">
<a class="list__category fb fs12 ver-top-box tu" href="/en/news/event" style="color: #969eed;">
 Event </a>
<span class="list__date ver-top-box fb fs12">10:14 &bull; 11/11</span>
<a href="/en/news/2019/11/11/lavrov2/3137521" class="list__link db">
<span class="list__title db fb fs15">Armenian-Russian centuries-old friendship &#039;good security and stability guarantee&#039; for Caucasus region - Lavrov</span>
<span class="list__description db fs13 three-dots">″Representatives of the Armenian nation stood up for the defense of the frontiers of Moscow, fighting in the battles of Staliningrad and Kursk, liberating the Caucasus and Crimea ...</span>
</a>
</div>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db fl" href="/en/news/2019/11/11/mnatsakanyan/3137959">
<img src="/cache_image/news_images/1046/3137959_3/f5dc945aacf14c_5dc945aacf1a2-190x128.jpg" alt="" />
</a>
<div class="list__inner-box-wrapper">
<a class="list__category fb fs12 ver-top-box tu" href="/en/news/politics" style="color: #0b38d9;">
Politics </a>
<span class="list__date ver-top-box fb fs12">15:27 &bull; 11/11</span>
<a href="/en/news/2019/11/11/mnatsakanyan/3137959" class="list__link db">
<span class="list__title db fb fs15">&#039;No alternative&#039; to peace in our region, Mnatsakanyan says, agreeing with Russia&#039;s Lavrov</span>
<span class="list__description db fs13 three-dots">″I highly appreciated Russia&#039;s mediation mission as a collaborative effort with the other co-chairing states - which was earlier emphasized also in Moscow at our meeting held upon the Russian foreign minister’s invitation ...</span>
</a>
</div>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db fl" href="/en/news/2019/11/11/hayk-hovhannisyan/3137850">
<img src="/cache_image/news_images/1046/3137850_3/f5dc91f07a8af8_5dc91f07a8b39-190x128.png" alt="" />
</a>
<div class="list__inner-box-wrapper">
<a class="list__category fb fs12 ver-top-box tu" href="/en/news/law" style="color: #ba0d0d;">
Law </a>
<span class="list__date ver-top-box fb fs12">12:42 &bull; 11/11</span>
<a href="/en/news/2019/11/11/hayk-hovhannisyan/3137850" class="list__link db">
<span class="list__title db fb fs15">Member of Armenia&#039;s top judicial body announces resignation</span>
<span class="list__description db fs13 three-dots">″I am confident the judicial reforms must be implemented in an urgent and efficient manner, which I have stated repeatedly. Whereas many ideas and programs ...</span>
</a>
</div>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db fl" href="/en/news/2019/11/11/qamishli/3138128">
<img src="/cache_image/news_images/1047/3138128_3/f5dc962380f40f_5dc962380f457-190x128.jpg" alt="" />
</a>
<div class="list__inner-box-wrapper">
<a class="list__category fb fs12 ver-top-box tu" href="/en/news/event" style="color: #969eed;">
Event </a>
<span class="list__date ver-top-box fb fs12">17:29 &bull; 11/11</span>
<a href="/en/news/2019/11/11/qamishli/3138128" class="list__link db">
<span class="list__title db fb fs15">Two Armenian Catholic priests shot dead in Syria terror attack</span>
<span class="list__description db fs13 three-dots">Pastor of the Armenian Catholic Community of Qamishli Priest Hovsep Petoyan and his father Priest Abraham Petoyan were traveling in a vehicle en route to Deir ez-Zor when ...</span>
</a>
</div>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db fl" href="/en/news/2019/11/11/morales/3137642">
<img src="/cache_image/news_images/1046/3137642_3/morales-190x128.jpeg" alt="" />
</a>
<div class="list__inner-box-wrapper">
<a class="list__category fb fs12 ver-top-box tu" href="/en/news/politics" style="color: #0b38d9;">
Politics </a>
<span class="list__date ver-top-box fb fs12">09:12 &bull; 11/11</span>
<a href="/en/news/2019/11/11/morales/3137642" class="list__link db">
<span class="list__title db fb fs15">Bolivian President Morales resigns amid election protests</span>
<span class="list__description db fs13 three-dots">On the streets of La Paz, celebration - for millions of Bolivians, the demise of the region&#039;s longest-standing president could not have come soon ...</span>
</a>
</div>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db fl" href="/en/news/2019/11/11/lavrov/3138031">
<img src="/cache_image/news_images/1047/3138031_3/f5dc956717cfde_5dc956717d034-190x128.png" alt="" />
</a>
<div class="list__inner-box-wrapper">
<a class="list__category fb fs12 ver-top-box tu" href="/en/news/event" style="color: #969eed;">
Event </a>
<span class="list__date ver-top-box fb fs12">16:39 &bull; 11/11</span>
<a href="/en/news/2019/11/11/lavrov/3138031" class="list__link db">
<span class="list__title db fb fs15">Lavrov rules out peace deal on Karabakh &#039;without local population&#039;s consent&#039;</span>
<span class="list__description db fs13 three-dots">″Without the consent of the population of Karabakh, the Armenian side will not certainly sign any document,″ he said, agreeing also to Prime Minister Nikol Pashinyan&#039;s call for ...</span>
</a>
</div>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db fl" href="/en/news/2019/11/11/mfa/3137945">
<img src="/cache_image/news_images/1046/3137945_3/f5dc9366394e69_5dc9366394eaf-190x128.jpg" alt="" />
</a>
<div class="list__inner-box-wrapper">
<a class="list__category fb fs12 ver-top-box tu" href="/en/news/event" style="color: #969eed;">
Event </a>
<span class="list__date ver-top-box fb fs12">14:22 &bull; 11/11</span>
<a href="/en/news/2019/11/11/mfa/3137945" class="list__link db">
<span class="list__title db fb fs15">Russian FM Lavrov visits Armenian Genocide Memorial Complex in Yerevan</span>
<span class="list__description db fs13 three-dots">Accompanied by Deputy FM Shavarsh Kocharyan and Director of the Genocide Museum-Institue Hayk Demoyan, he bowed to the memory of the victims ...</span>
</a>
</div>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db fl" href="/en/news/2019/11/11/turkey-syria/3137760">
<img src="/cache_image/news_images/1046/3137760_3/turkey_syria_v2_2-190x128.jpg" alt="" />
</a>
<div class="list__inner-box-wrapper">
<a class="list__category fb fs12 ver-top-box tu" href="/en/news/event" style="color: #969eed;">
Event </a>
<span class="list__date ver-top-box fb fs12">11:07 &bull; 11/11</span>
<a href="/en/news/2019/11/11/turkey-syria/3137760" class="list__link db">
<span class="list__title db fb fs15">Less than 1,000 US troops to remain in Syria, says US top general</span>
<span class="list__description db fs13 three-dots">President Donald Trump has backpedaled on the full withdrawal of U.S. forces he announced in early October, acknowledging some troops will stay in the region &quot;to secure the oil&quot;. The Pentagon ...</span>
</a>
</div>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db fl" href="/en/news/2019/11/11/hong-kong/3137706">
<img src="/cache_image/news_images/1046/3137706_3/h_k_v2_2-190x128.jpg" alt="" />
</a>
<div class="list__inner-box-wrapper">
<a class="list__category fb fs12 ver-top-box tu" href="/en/news/event" style="color: #969eed;">
Event </a>
<span class="list__date ver-top-box fb fs12">10:41 &bull; 11/11</span>
<a href="/en/news/2019/11/11/hong-kong/3137706" class="list__link db">
<span class="list__title db fb fs15">Hong Kong spirals into rare daylight violence as police shoot protester</span>
<span class="list__description db fs13 three-dots">Police also fired tear gas in the Central business district where some protesters, crouching behind umbrellas, blocked streets as office workers ...</span>
</a>
</div>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db fl" href="/en/news/2019/11/11/airlines/3137727">
<img src="/cache_image/news_images/1046/3137727_3/airlines_v2-190x128.jpg" alt="" />
</a>
<div class="list__inner-box-wrapper">
<a class="list__category fb fs12 ver-top-box tu" href="/en/news/science" style="color: #606570;">
Science/tech </a>
<span class="list__date ver-top-box fb fs12">10:54 &bull; 11/11</span>
<a href="/en/news/2019/11/11/airlines/3137727" class="list__link db">
<span class="list__title db fb fs15">Climate change: Airlines accused of &#039;putting profit before planet&#039;</span>
<span class="list__description db fs13 three-dots">&quot;Fuel tankering&quot; sees planes filled with extra fuel, usually to avoid paying higher prices for refuelling at their destination airports. It could mean extra annual ...</span>
</a>
</div>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db fl" href="/en/news/2019/11/11/alibaba/3137823">
<img src="/cache_image/news_images/1046/3137823_3/alibaba_v2_1-190x128.jpg" alt="" />
</a>
<div class="list__inner-box-wrapper">
<a class="list__category fb fs12 ver-top-box tu" href="/en/news/business" style="color: #52a979;">
Economy </a>
<span class="list__date ver-top-box fb fs12">11:46 &bull; 11/11</span>
<a href="/en/news/2019/11/11/alibaba/3137823" class="list__link db">
<span class="list__title db fb fs15">Alibaba sees strong sales as Singles&#039; Day kicks off</span>
<span class="list__description db fs13 three-dots">He was replaced as executive chairman by Daniel Zhang earlier this year, after Mr Ma stepped down to focus on philanthropy and ...</span>
</a>
</div>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db fl" href="/en/news/2019/11/11/hayk-hovhannisyan/3138088">
<img src="/cache_image/news_images/1047/3138088_3/f5dc9604372cd7_5dc9604372d1a-190x128.png" alt="" />
</a>
<div class="list__inner-box-wrapper">
<a class="list__category fb fs12 ver-top-box tu" href="/en/news/law" style="color: #ba0d0d;">
Law </a>
<span class="list__date ver-top-box fb fs12">17:21 &bull; 11/11</span>
<a href="/en/news/2019/11/11/hayk-hovhannisyan/3138088" class="list__link db">
<span class="list__title db fb fs15">Hayk Hovhannisyan to maintain post in Supreme Judicial Council &#039;despite resignation plan&#039;</span>
<span class="list__description db fs13 three-dots">The Supreme Judicial Council has considered and rejected the resignation of Hayk Hovhannisyan, urging him to remain in the top judicial body to foster the implementation of the proposed reforms Despite his earlier call</span>
</a>
</div>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db fl" href="/en/news/2019/11/11/ucom/3138070">
<img src="/cache_image/news_images/1047/3138070_3/f5dc94e691b94a_5dc94e691b98d-190x128.png" alt="" />
</a>
<div class="list__inner-box-wrapper">
<a class="list__category fb fs12 ver-top-box tu" href="/en/news/event" style="color: #969eed;">
Event </a>
<span class="list__date ver-top-box fb fs12">16:04 &bull; 11/11</span>
<a href="/en/news/2019/11/11/ucom/3138070" class="list__link db">
<span class="list__title db fb fs15">Winner of Ucom-sponsered Robotex Armenia contest named</span>
<span class="list__description db fs13 three-dots">&quot;I am here to represent Ethiopia. Due to some technical reasons, our team couldn&#039;t arrive to participate I this event, but the purpose of my being ...</span>
</a>
</div>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db fl" href="/en/news/2019/11/11/trump-iran/3137882">
<img src="/cache_image/news_images/1046/3137882_3/f5dc932f5ca09f_5dc932f5ca0e2-190x128.jpg" alt="" />
</a>
<div class="list__inner-box-wrapper">
<a class="list__category fb fs12 ver-top-box tu" href="/en/news/politics" style="color: #0b38d9;">
Politics </a>
<span class="list__date ver-top-box fb fs12">14:07 &bull; 11/11</span>
<a href="/en/news/2019/11/11/trump-iran/3137882" class="list__link db">
<span class="list__title db fb fs15">Trump links report on missing FBI agent to Iran&#039;s nuclear enrichment  plan</span>
<span class="list__description db fs13 three-dots">“If Iran is able to turn over to the US kidnapped former FBI Agent Robert A. Levinson, who has been missing in Iran for 12 years, it would be a very positive ...</span>
</a>
</div>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db fl" href="/en/news/2019/11/11/dinosaurs/3137923">
<img src="/cache_image/news_images/1046/3137923_3/f5dc93a6ce6c13_5dc93a6ce6c7d-190x128.jpg" alt="" />
</a>
<div class="list__inner-box-wrapper">
<a class="list__category fb fs12 ver-top-box tu" href="/en/news/science" style="color: #606570;">
Science/tech </a>
<span class="list__date ver-top-box fb fs12">14:39 &bull; 11/11</span>
<a href="/en/news/2019/11/11/dinosaurs/3137923" class="list__link db">
<span class="list__title db fb fs15">11th species of dinosaur discovered in north east Thailand</span>
<span class="list__description db fs13 three-dots">Called the Vayuraptor nongbualamphuensis, it is the 11th dinosaur species to be discovered in the Phu Wat excavation pits in Phu Kao-Phupandam national park in the north-eastern province ...</span>
</a>
</div>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db fl" href="/en/news/2019/11/11/australia-fires-emergency/3137655">
<img src="/cache_image/news_images/1046/3137655_3/australia_v2_1-190x128.jpg" alt="" />
</a>
<div class="list__inner-box-wrapper">
<a class="list__category fb fs12 ver-top-box tu" href="/en/news/event" style="color: #969eed;">
Event </a>
<span class="list__date ver-top-box fb fs12">09:26 &bull; 11/11</span>
 <a href="/en/news/2019/11/11/australia-fires-emergency/3137655" class="list__link db">
<span class="list__title db fb fs15">Australia declares emergency amid fires</span>
<span class="list__description db fs13 three-dots">At least three people are dead and thousands have been displaced by three days of dangerous weather conditions in New South Wales ....</span>
</a>
</div>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db fl" href="/en/news/2019/11/11/DiCaprio/3137865">
<img src="/cache_image/news_images/1046/3137865_3/f5dc94a995a870_5dc94a995a8b2-190x128.jpg" alt="" />
</a>
<div class="list__inner-box-wrapper">
<a class="list__category fb fs12 ver-top-box tu" href="/en/news/culture" style="color: #de56c1;">
Culture </a>
<span class="list__date ver-top-box fb fs12">15:48 &bull; 11/11</span>
<a href="/en/news/2019/11/11/DiCaprio/3137865" class="list__link db">
<span class="list__title db fb fs15">Leonardo Dicaprio turns 45</span>
<span class="list__description db fs13 three-dots">Leonardo DiCaprio is big on philanthropic work. He and his organization have started multiple social initiatives in order to save the planet and its ...</span>
</a>
</div>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db fl" href="/en/news/2019/11/11/apra-ipra/3137918">
<img src="/cache_image/news_images/1046/3137918_3/f5dc930363b916_5dc930363b96d-190x128.png" alt="" />
</a>
<div class="list__inner-box-wrapper">
<a class="list__category fb fs12 ver-top-box tu" href="/en/news/event" style="color: #969eed;">
Event </a>
<span class="list__date ver-top-box fb fs12">13:56 &bull; 11/11</span>
<a href="/en/news/2019/11/11/apra-ipra/3137918" class="list__link db">
<span class="list__title db fb fs15">Big event in PR sector: Armenian Public Relations Association signs cooperation agreement with IPRA</span>
<span class="list__description db fs13 three-dots">“No need to say how excited we are for this opportunity and how much we are looking forward to a fruitful cooperation. Being the first association of PR ...</span>
</a>
</div>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db fl" href="/en/news/2019/11/11/spain-socialists/3137704">
<img src="/cache_image/news_images/1046/3137704_3/spain_socialists_v2-190x128.jpg" alt="" />
</a>
<div class="list__inner-box-wrapper">
<a class="list__category fb fs12 ver-top-box tu" href="/en/news/event" style="color: #969eed;">
Event </a>
<span class="list__date ver-top-box fb fs12">10:30 &bull; 11/11</span>
<a href="/en/news/2019/11/11/spain-socialists/3137704" class="list__link db">
<span class="list__title db fb fs15">Spanish Socialists win parliament seats amid far rights surge</span>
<span class="list__description db fs13 three-dots">This time, the Socialist party won 120 out of a total of 350 seats - three fewer seats than in April&#039;s vote. The PP has 88 seats, up from 66 in the previous poll, while Vox has 52 ...</span>
</a>
</div>
</div>
</li>
</ul>
</div>
<div class="tab-wrapper dn" id="tab-2">
<ul class="list list--max-height-none list--inline show-link-visited scroller-block">
</ul>
</div>
<div class="tab-wrapper dn" id="tab-3">
<ul class="list list--max-height-none list--inline show-link-visited scroller-block">
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db fl" href="/en/news/2019/11/05/Hovhannisyan/3133905">
<img src="/cache_image/news_images/1045/3133905_3/f5dc173f598320_5dc173f598362-190x128.jpg" alt="" />
</a>
<div class="list__inner-box-wrapper">
<a class="list__category fb fs12 ver-top-box tu" href="/en/news/politics" style="color: #0b38d9;">
Politics </a>
<span class="list__date ver-top-box fb fs12">17:07 &bull; 05/11</span>
<a href="/en/news/2019/11/05/Hovhannisyan/3133905" class="list__link db">
<span class="list__title db fb fs15">By encroaching into Georgia, Azerbaijan sought to position troops close to Armenia’s border - military expert
 </span>
<span class="list__description db fs13 three-dots">“The Border Service of Azerbaijan, which last year replaced the military in a border zone close to Tavush, sought to encroach into Armenia ...</span>
</a>
</div>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db fl" href="/en/news/2019/11/08/Kocharyan/3136050">
<img src="/cache_image/news_images/1046/3136050_3/f5dc55e0ea8903_5dc55e0ea8956-190x128.png" alt="" />
</a>
<div class="list__inner-box-wrapper">
<a class="list__category fb fs12 ver-top-box tu" href="/en/news/politics" style="color: #0b38d9;">
Politics </a>
<span class="list__date ver-top-box fb fs12">16:22 &bull; 08/11</span>
<a href="/en/news/2019/11/08/Kocharyan/3136050" class="list__link db">
<span class="list__title db fb fs15">Is Armenia prepared for worst-case scenario? – Robert Kocaharyan on Pashinyan, Artsakh and Russia: Sputnik Armenia</span>
<span class="list__description db fs13 three-dots">All the pro-government parties, politicians, and non-governmental organizations pursue barefaced pro-Western policies, relying, as a rule, on Western funding. Prime Minister ...</span>
</a>
</div>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db fl" href="/en/news/2019/11/09/sargsyan/3136277">
<img src="/cache_image/news_images/1046/3136277_3/f5dc6831172836_5dc6831172878-190x128.jpg" alt="" />
</a>
<div class="list__inner-box-wrapper">
<a class="list__category fb fs12 ver-top-box tu" href="/en/news/politics" style="color: #0b38d9;">
Politics </a>
<span class="list__date ver-top-box fb fs12">13:12 &bull; 09/11</span>
<a href="/en/news/2019/11/09/sargsyan/3136277" class="list__link db">
<span class="list__title db fb fs15">US Senate may reject Genocide resolution after Trump-Erdogan meeting – expert</span>
<span class="list__description db fs13 three-dots">″It is a very complicated period potentially having its essential significance. At the current phase, we are dealing with a situation which sees the Turkey-US relations ...</span>
</a>
</div>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db fl" href="/en/news/2019/11/06/buquicchio/3133903">
<img src="/cache_image/news_images/1045/3133903_3/f5dc2cbb5a8475_5dc2cbb5a84c9-190x128.png" alt="" />
</a>
<div class="list__inner-box-wrapper">
<a class="list__category fb fs12 ver-top-box tu" href="/en/news/Analysis" style=";">
Analysis </a>
<span class="list__date ver-top-box fb fs12">17:33 &bull; 06/11</span>
<a href="/en/news/2019/11/06/buquicchio/3133903" class="list__link db">
<span class="list__title db fb fs15">Buquicchio&#039;s statement: Reading between the lines</span>
<span class="list__description db fs13 three-dots">Venice Commission President Gianni Buquicchio’s recently released statement, addressing the Armenian Constitutional Court, evoked a variety of comments. Yet, questions still remain open ...</span>
</a>
</div>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db fl" href="/en/news/2019/11/06/Meliqyan/3134128">
<img src="/cache_image/news_images/1045/3134128_3/f5dc284b689ce9_5dc284b689d2a-190x128.png" alt="" />
</a>
<div class="list__inner-box-wrapper">
<a class="list__category fb fs12 ver-top-box tu" href="/en/news/politics" style="color: #0b38d9;">
Politics </a>
<span class="list__date ver-top-box fb fs12">12:30 &bull; 06/11</span>
<a href="/en/news/2019/11/06/Meliqyan/3134128" class="list__link db">
<span class="list__title db fb fs15">Diplomat rules out ‘trilaterally acceptable peace deal’ over Artsakh amid Azerbiajn’s claims over ‘Armenian occupation’
 </span>
<span class="list__description db fs13 three-dots">“What we call dynamics is practically a kind of ambiguously sounding characterization in the context of this negotiation process. That dynamics may imply ...</span>
</a>
</div>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db fl" href="/en/news/2019/11/07/168-zham/3135198">
<img src="/cache_image/news_images/1046/3135198_3/sargsyan_tracy_5375-190x128.png" alt="" />
</a>
<div class="list__inner-box-wrapper">
<a class="list__category fb fs12 ver-top-box tu" href="/en/news/press-digest" style="color: #792fba;">
Press digest </a>
<span class="list__date ver-top-box fb fs12">12:05 &bull; 07/11</span>
<a href="/en/news/2019/11/07/168-zham/3135198" class="list__link db">
<span class="list__title db fb fs15">168 Zham: Why did Serzh Sargsyan meet with US ambassador?</span>
<span class="list__description db fs13 three-dots">Citing “informed sources”, the paper claims that meetings of the kind could be treated as a regularity rather than an exception in the case of the former president ...</span>
</a>
</div>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db fl" href="/en/news/2019/11/05/samantha-power-genocide/3133733">
<img src="/cache_image/news_images/1045/3133733_3/samantha_power_5463-190x128.jpg" alt="" />
</a>
<div class="list__inner-box-wrapper">
<a class="list__category fb fs12 ver-top-box tu" href="/en/news/politics" style="color: #0b38d9;">
Politics </a>
<span class="list__date ver-top-box fb fs12">11:30 &bull; 05/11</span>
<a href="/en/news/2019/11/05/samantha-power-genocide/3133733" class="list__link db">
<span class="list__title db fb fs15">Samantha Power’s breathtaking hypocrisy on Armenian Genocide – The Jerusalem Post</span>
<span class="list__description db fs13 three-dots">Historically, the reason for silence was simply a matter of politics. The Turks become apoplectic anytime anyone recites the facts about the Ottoman policy of extermination ...</span>
</a>
</div>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db fl" href="/en/news/2019/11/06/usa-genocide/3134311">
<img src="/cache_image/news_images/1045/3134311_3/f5dc2574b46d3d_5dc2574b46d83-190x128.jpeg" alt="" />
</a>
<div class="list__inner-box-wrapper">
<a class="list__category fb fs12 ver-top-box tu" href="/en/news/politics" style="color: #0b38d9;">
Politics </a>
<span class="list__date ver-top-box fb fs12">09:16 &bull; 06/11</span>
<a href="/en/news/2019/11/06/usa-genocide/3134311" class="list__link db">
<span class="list__title db fb fs15">State Department opposes Turkey sanctions, Genocide resolution - Bloomberg</span>
<span class="list__description db fs13 three-dots">The administration is concerned that the sanctions - passed 403-16 in the House last week in response to the Turkey’s military offensive in northern Syria ...</span>
</a>
</div>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db fl" href="/en/news/2019/11/05/zatulin/3133821">
<img src="/cache_image/news_images/1045/3133821_3/f5dc14e36a27f5_5dc14e36a283a-190x128.png" alt="" />
</a>
<div class="list__inner-box-wrapper">
<a class="list__category fb fs12 ver-top-box tu" href="/en/news/politics" style="color: #0b38d9;">
Politics </a>
<span class="list__date ver-top-box fb fs12">14:25 &bull; 05/11</span>
<a href="/en/news/2019/11/05/zatulin/3133821" class="list__link db">
<span class="list__title db fb fs15">Russian military base in Armenia &#039;not beauty accessory&#039; -  official vows &#039;strong CSTO action&#039; to neutralize border threats</span>
<span class="list__description db fs13 three-dots">“If Armenia, as a CSTO member, sees the need for putting the issue forward to the other CSTO member states, it is well entitled to do that. But I haven’t ever heard ...</span>
</a>
</div>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db fl" href="/en/news/2019/11/09/Sargsyan/3136966">
<img src="/cache_image/news_images/1046/3136966_3/f5dc6a18a81d41_5dc6a18a81d99-190x128.jpg" alt="" />
</a>
<div class="list__inner-box-wrapper">
<a class="list__category fb fs12 ver-top-box tu" href="/en/news/politics" style="color: #0b38d9;">
Politics </a>
<span class="list__date ver-top-box fb fs12">15:22 &bull; 09/11</span>
<a href="/en/news/2019/11/09/Sargsyan/3136966" class="list__link db">
<span class="list__title db fb fs15">Trump proposes replacing ‘Genocide’ with ‘war’ – Suren Sargsyan</span>
<span class="list__description db fs13 three-dots">&quot;Turkey is thus launching a multi-pronged attack to block the passage of the resolutions by the Senate, the upper the upper house of Congress. With Trump’s team, the Republicans, being a Senate majority ...</span>
</a>
</div>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db fl" href="/en/news/2019/11/09/lavrov/3136936">
<img src="/cache_image/news_images/1046/3136936_3/f5dc69187c7227_5dc69187c726a-190x128.png" alt="" />
</a>
<div class="list__inner-box-wrapper">
<a class="list__category fb fs12 ver-top-box tu" href="/en/news/politics" style="color: #0b38d9;">
Politics </a>
<span class="list__date ver-top-box fb fs12">14:14 &bull; 09/11</span>
<a href="/en/news/2019/11/09/lavrov/3136936" class="list__link db">
<span class="list__title db fb fs15">Nagorno-Karabakh’s final status ‘one of the most complicated issues on our agenda’ – Lavrov</span>
<span class="list__description db fs13 three-dots">“As for the final legal status of Nagorno-Karabakh, this is one of the most complicated issues. The heads of the countries that co-chair the OSCE Minsk Group have repeatedly stated ...</span>
</a>
</div>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db fl" href="/en/news/2019/11/07/serj-tankian/3135492">
<img src="/cache_image/news_images/1046/3135492_3/f5dc3f0a46bf22_5dc3f0a46bf64-190x128.png" alt="" />
</a>
 <div class="list__inner-box-wrapper">
<a class="list__category fb fs12 ver-top-box tu" href="/en/news/politics" style="color: #0b38d9;">
Politics </a>
<span class="list__date ver-top-box fb fs12">14:23 &bull; 07/11</span>
<a href="/en/news/2019/11/07/serj-tankian/3135492" class="list__link db">
<span class="list__title db fb fs15">Recognising the Armenian Genocide means being on the right side of history – Serj Tankian</span>
<span class="list__description db fs13 three-dots">The Armenian Genocide – an umbrella term for the 1915 massacres of Armenians, Greeks, and Assyrians by the Ottoman Empire – has for decades been ...</span>
</a>
</div>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db fl" href="/en/news/2019/11/04/Morocco-uk/3133373">
<img src="/cache_image/news_images/1045/3133373_3/26a809a72149131f468671916df39058-190x128.jpg" alt="" />
</a>
<div class="list__inner-box-wrapper">
<a class="list__category fb fs12 ver-top-box tu" href="/en/news/armbusiness" style=";">
Business </a>
<span class="list__date ver-top-box fb fs12">23:06 &bull; 04/11</span>
<a href="/en/news/2019/11/04/Morocco-uk/3133373" class="list__link db">
<span class="list__title db fb fs15">Morocco-United Kingdom: Association agreement Post-Brexit</span>
<span class="list__description db fs13 three-dots">Signed by minister of Foreign Affairs, African Cooperation and Moroccan expatriates, Nasser Bourita, and the UK Minister of State for the Middle East and North Africa, Andrew …
</span>
</a>
</div>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db fl" href="/en/news/2019/11/05/Politics/3133895">
<img src="/cache_image/news_images/1045/3133895_3/f5dc15ec3eebf0_5dc15ec3eec32-190x128.png" alt="" />
</a>
<div class="list__inner-box-wrapper">
<a class="list__category fb fs12 ver-top-box tu" href="/en/news/event" style="color: #969eed;">
Event </a>
<span class="list__date ver-top-box fb fs12">15:36 &bull; 05/11</span>
<a href="/en/news/2019/11/05/Politics/3133895" class="list__link db">
<span class="list__title db fb fs15">Violence against online journalists declined in Armenia since 2018  - Freedom House
 </span>
<span class="list__description db fs13 three-dots">“In Armenia, positive changes unleashed by the 2018 Velvet Revolution continued, with reformist prime minister Nikol Pashinyan presiding over a reduction ...</span>
</a>
</div>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db fl" href="/en/news/2019/11/09/us/3136810">
<img src="/cache_image/news_images/1046/3136810_3/crenshaw_coalition_1_v2-190x128.jpg" alt="" />
</a>
<div class="list__inner-box-wrapper">
 <a class="list__category fb fs12 ver-top-box tu" href="/en/news/event" style="color: #969eed;">
Event </a>
<span class="list__date ver-top-box fb fs12">10:40 &bull; 09/11</span>
<a href="/en/news/2019/11/09/us/3136810" class="list__link db">
<span class="list__title db fb fs15">Rep Crenshaw leads call on State Deptartment DC Police to protect first amendment rights during Erdogan’s US visit</span>
<span class="list__description db fs13 three-dots">In separate Congressional sign-on letters – addressed to Cam Henderson, the State Department’s Chief of Protocol, and Chief Peter Newsham of the Metropolitan Police Department – legislators will underscore ...</span>
</a>
</div>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db fl" href="/en/news/2019/11/05/Incidents/3133806">
<img src="/cache_image/news_images/1045/3133806_3/f5dc139aa6f26e_5dc139aa6f2b5-190x128.jpg" alt="" />
</a>
<div class="list__inner-box-wrapper">
<a class="list__category fb fs12 ver-top-box tu" href="/en/news/event" style="color: #969eed;">
Event </a>
<span class="list__date ver-top-box fb fs12">12:58 &bull; 05/11</span>
<a href="/en/news/2019/11/05/Incidents/3133806" class="list__link db">
<span class="list__title db fb fs15">Divers salvage 900 bottles of rare French cognac and liqueur from Swedish shipwreck</span>
<span class="list__description db fs13 three-dots">But just off Åland island in the Baltic Sea, it was stopped and checked by German submarine UC-58, whose captain decided to sink the steamer because ...</span>
</a>
</div>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db fl" href="/en/news/2019/11/08/lavrov/3136334">
<img src="/cache_image/news_images/1046/3136334_3/f5dc579c8e525e_5dc579c8e52a8-190x128.jpeg" alt="" />
</a>
<div class="list__inner-box-wrapper">
<a class="list__category fb fs12 ver-top-box tu" href="/en/news/event" style="color: #969eed;">
Event </a>
<span class="list__date ver-top-box fb fs12">18:20 &bull; 08/11</span>
<a href="/en/news/2019/11/08/lavrov/3136334" class="list__link db">
<span class="list__title db fb fs15">Russian FM Lavrov due in Armenia on Nov. 10-11</span>
<span class="list__description db fs13 three-dots">″Meetings are being planned with the prime minister and president of Armenia, as well as negotiations – with the foreign minister. Also ...</span>
</a>
</div>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db fl" href="/en/news/2019/11/05/anca/3133571">
<img src="/cache_image/news_images/1045/3133571_3/anca_us_v3-190x128.jpg" alt="" />
</a>
<div class="list__inner-box-wrapper">
<a class="list__category fb fs12 ver-top-box tu" href="/en/news/politics" style="color: #0b38d9;">
Politics </a>
<span class="list__date ver-top-box fb fs12">09:15 &bull; 05/11</span>
<a href="/en/news/2019/11/05/anca/3133571" class="list__link db">
<span class="list__title db fb fs15">ANCA welcomes US Embassy announcement of $60m in Armenia assistance for 2019</span>
<span class="list__description db fs13 three-dots">“We welcome Ambassador’s Tracy’s announcement that aid to Armenia will top $60 million for FY19, which she described as a 40% increase over ...</span>
</a>
</div>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db fl" href="/en/news/2019/11/07/jacques-hagopian/3135286">
<img src="/cache_image/news_images/1046/3135286_3/jacques_hagopian_v2-190x128.jpg" alt="" />
</a>
<div class="list__inner-box-wrapper">
<a class="list__category fb fs12 ver-top-box tu" href="/en/news/culture" style="color: #de56c1;">
Culture </a>
<span class="list__date ver-top-box fb fs12">11:02 &bull; 07/11</span>
<a href="/en/news/2019/11/07/jacques-hagopian/3135286" class="list__link db">
<span class="list__title db fb fs15">Diaspora-Armenian poet Jacques Hagopian passes away</span>
<span class="list__description db fs13 three-dots">According to his wishes, a private funeral service will be held for family members only. A public viewing will take place on Monday, November 11, from 4 to 7 pm, at Mountain View ...</span>
</a>
</div>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db fl" href="/en/news/2019/11/07/kostanyan/3134996">
<img src="/cache_image/news_images/1045/3134996_3/f5dc3be3faa7a8_5dc3be3faa7eb-190x128.jpg" alt="" />
</a>
<div class="list__inner-box-wrapper">
<a class="list__category fb fs12 ver-top-box tu" href="/en/news/law" style="color: #ba0d0d;">
Law </a>
<span class="list__date ver-top-box fb fs12">10:48 &bull; 07/11</span>
<a href="/en/news/2019/11/07/kostanyan/3134996" class="list__link db">
<span class="list__title db fb fs15">Venice Commission&#039;s call for re-enacting Constitution &#039;conveys worrying message&#039; to Armenian authorities, says ex-prosecutor general</span>
<span class="list__description db fs13 three-dots">″The Venice Commission speaks about the National Assembly’s legitimacy while also stressing the importance of the normal functioning ...</span>
</a>
</div>
</div>
</li>
</ul>
</div>
<button class="blue-btn fb fs14 ver-top-box trans-background dn" type="submit">See more</button>
</div> </div>
</div>
<div class="inner-content inner-content--third-section clear-fix in_print_hide">
<div class="inner-content__section inner-content__section--first">
<div class="inner-content__section-item ver-top-box">
<h2 class="inner-content__title inner-content__title--inline fb fs22 pr tu">
 <a class="list__link db fb" href="/en/news/politics"><span class="inner-content__icon-box " style="background-color: #0b38d9;"></span>Politics</a>
</h2>
<ul class="list list--odd show-link-visited">
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db" href="/en/news/2019/11/11/mnatsakanyan/3137959">
<img src="/cache_image/news_images/1046/3137959_3/f5dc945aacf14c_5dc945aacf1a2-542x366.jpg" alt="" />
</a>
<span class="list__date db fb fs12">15:27 &bull; 11.11.19</span>
<a href="/en/news/2019/11/11/mnatsakanyan/3137959" class="list__link db fb">
<span class="list__title db fs18">&#039;No alternative&#039; to peace in our region, Mnatsakanyan says, agreeing with Russia&#039;s Lavrov</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<span class="list__date db fb fs12">14:07 &bull; 11.11.19</span>
<a href="/en/news/2019/11/11/trump-iran/3137882" class="list__link db fb">
<span class="list__title db">Trump links report on missing FBI agent to Iran&#039;s nuclear enrichment  plan</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<span class="list__date db fb fs12">09:12 &bull; 11.11.19</span>
<a href="/en/news/2019/11/11/morales/3137642" class="list__link db fb">
<span class="list__title db">Bolivian President Morales resigns amid election protests</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<span class="list__date db fb fs12">15:22 &bull; 09.11.19</span>
<a href="/en/news/2019/11/09/Sargsyan/3136966" class="list__link db fb">
<span class="list__title db">Trump proposes replacing ‘Genocide’ with ‘war’ – Suren Sargsyan</span>
</a>
</div>
</li>
</ul>
</div><div class="inner-content__section-item ver-top-box">
<h2 class="inner-content__title inner-content__title--inline fb fs22 pr tu">
<a class="list__link db fb" href="/en/news/law"><span class="inner-content__icon-box " style="background-color: #ba0d0d;"></span>Law</a>
</h2>
<ul class="list list--odd show-link-visited">
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db" href="/en/news/2019/11/11/hayk-hovhannisyan/3138088">
 <img src="/cache_image/news_images/1047/3138088_3/f5dc9604372cd7_5dc9604372d1a-542x366.png" alt="" />
</a>
<span class="list__date db fb fs12">17:21 &bull; 11.11.19</span>
<a href="/en/news/2019/11/11/hayk-hovhannisyan/3138088" class="list__link db fb">
<span class="list__title db fs18">Hayk Hovhannisyan to maintain post in Supreme Judicial Council &#039;despite resignation plan&#039;</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<span class="list__date db fb fs12">12:42 &bull; 11.11.19</span>
<a href="/en/news/2019/11/11/hayk-hovhannisyan/3137850" class="list__link db fb">
<span class="list__title db">Member of Armenia&#039;s top judicial body announces resignation</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<span class="list__date db fb fs12">17:41 &bull; 08.11.19</span>
<a href="/en/news/2019/11/08/kocharyan/3136192" class="list__link db fb">
<span class="list__title db">Robert Kocharyan&#039;s release &#039;not threatening obstruction of justice&#039; – lawyer blasts arrest as &#039;illegal&#039;</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<span class="list__date db fb fs12">09:11 &bull; 08.11.19</span>
<a href="/en/news/2019/11/08/brazil/3135978" class="list__link db fb">
<span class="list__title db">Brazil court ruling could free jailed ex-President Lula</span>
</a>
</div>
</li>
</ul>
</div><div class="inner-content__section-item ver-top-box">
<h2 class="inner-content__title inner-content__title--inline fb fs22 pr tu">
<a class="list__link db fb" href="/en/news/business"><span class="inner-content__icon-box " style="background-color: #52a979;"></span>Economy</a>
</h2>
<ul class="list list--odd show-link-visited">
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db" href="/en/news/2019/11/11/alibaba/3137823">
<img src="/cache_image/news_images/1046/3137823_3/alibaba_v2_1-542x366.jpg" alt="" />
</a>
<span class="list__date db fb fs12">11:46 &bull; 11.11.19</span>
<a href="/en/news/2019/11/11/alibaba/3137823" class="list__link db fb">
<span class="list__title db fs18">Alibaba sees strong sales as Singles&#039; Day kicks off</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<span class="list__date db fb fs12">11:54 &bull; 09.11.19</span>
<a href="/en/news/2019/11/09/Pashinyan/3136837" class="list__link db fb">
<span class="list__title db">NASDAQ rates Armenia’s economic reforms as &#039;positively high&#039; – prime minister
 </span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<span class="list__date db fb fs12">12:27 &bull; 08.11.19</span>
<a href="/en/news/2019/11/08/us-china/3136138" class="list__link db fb">
<span class="list__title db">China, US agree tariff rollback if phase one trade deal is completed</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<span class="list__date db fb fs12">17:54 &bull; 07.11.19</span>
<a href="/en/news/2019/11/07/Lufthansa/3135708" class="list__link db fb">
<span class="list__title db">Lufthansa scraps 1,300 flights in 48-hour strike</span>
</a>
</div>
</li>
</ul>
</div></div>
<div class="inner-content__section ">
<div class="inner-content__section-item ver-top-box">
<h2 class="inner-content__title inner-content__title--inline fb fs22 pr tu">
<a class="list__link db fb" href="/en/news/event"><span class="inner-content__icon-box " style="background-color: #969eed;"></span>Event</a>
</h2>
<ul class="list list--odd show-link-visited">
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db" href="/en/news/2019/11/11/converse/3138177">
<img src="/cache_image/news_images/1047/3138177_3/f5dc9690f2c8ce_5dc9690f2c92c-542x366.jpg" alt="" />
</a>
<span class="list__date db fb fs12">17:58 &bull; 11.11.19</span>
<a href="/en/news/2019/11/11/converse/3138177" class="list__link db fb">
<span class="list__title db fs18">Converse Bank completes large-scale program for promotion of healthy lifestyle by opening Sports Ground in Nor Hachn</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<span class="list__date db fb fs12">17:29 &bull; 11.11.19</span>
<a href="/en/news/2019/11/11/qamishli/3138128" class="list__link db fb">
<span class="list__title db">Two Armenian Catholic priests shot dead in Syria terror attack</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<span class="list__date db fb fs12">16:39 &bull; 11.11.19</span>
<a href="/en/news/2019/11/11/lavrov/3138031" class="list__link db fb">
<span class="list__title db">Lavrov rules out peace deal on Karabakh &#039;without local population&#039;s consent&#039;</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<span class="list__date db fb fs12">16:04 &bull; 11.11.19</span>
<a href="/en/news/2019/11/11/ucom/3138070" class="list__link db fb">
<span class="list__title db">Winner of Ucom-sponsered Robotex Armenia contest named</span>
</a>
</div>
</li>
</ul>
</div><div class="inner-content__section-item ver-top-box">
<h2 class="inner-content__title inner-content__title--inline fb fs22 pr tu">
<a class="list__link db fb" href="/en/news/press-digest"><span class="inner-content__icon-box " style="background-color: #792fba;"></span>Press digest</a>
</h2>
<ul class="list list--odd show-link-visited">
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db" href="/en/news/2019/11/09/168-zham/3136773">
<img src="/cache_image/news_images/1046/3136773_3/manvel_v2-542x366.jpg" alt="" />
</a>
<span class="list__date db fb fs12">11:27 &bull; 09.11.19</span>
<a href="/en/news/2019/11/09/168-zham/3136773" class="list__link db fb">
<span class="list__title db fs18">168 Zham: Minsk Group process ‘paralyzed’ – expert warns of ‘complicated situation’ in Karabakh peace</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<span class="list__date db fb fs12">12:05 &bull; 07.11.19</span>
<a href="/en/news/2019/11/07/168-zham/3135198" class="list__link db fb">
<span class="list__title db">168 Zham: Why did Serzh Sargsyan meet with US ambassador?</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
 <span class="list__date db fb fs12">11:14 &bull; 06.11.19</span>
<a href="/en/news/2019/11/06/zhoghovurd/3134451" class="list__link db fb">
<span class="list__title db">Zhoghovurd: US ambassador affirms support to Minsk Group’s calls for respecting peace over Artsakh</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<span class="list__date db fb fs12">10:12 &bull; 06.11.19</span>
<a href="/en/news/2019/11/06/hraparak/3134436" class="list__link db fb">
<span class="list__title db">Hraparak: LGBT rights ‘least of the two evils’ in Istanbul Convention</span>
</a>
</div>
</li>
</ul>
</div><div class="inner-content__section-item ver-top-box">
<h2 class="inner-content__title inner-content__title--inline fb fs22 pr tu">
<a class="list__link db fb" href="/en/news/science"><span class="inner-content__icon-box " style="background-color: #606570;"></span>Science/tech</a>
</h2>
<ul class="list list--odd show-link-visited">
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db" href="/en/news/2019/11/11/dinosaurs/3137923">
<img src="/cache_image/news_images/1046/3137923_3/f5dc93a6ce6c13_5dc93a6ce6c7d-542x366.jpg" alt="" />
</a>
<span class="list__date db fb fs12">14:39 &bull; 11.11.19</span>
<a href="/en/news/2019/11/11/dinosaurs/3137923" class="list__link db fb">
<span class="list__title db fs18">11th species of dinosaur discovered in north east Thailand</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<span class="list__date db fb fs12">10:54 &bull; 11.11.19</span>
<a href="/en/news/2019/11/11/airlines/3137727" class="list__link db fb">
<span class="list__title db">Climate change: Airlines accused of &#039;putting profit before planet&#039;</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<span class="list__date db fb fs12">14:35 &bull; 09.11.19</span>
<a href="/en/news/2019/11/09/brain-surgey/3136980" class="list__link db fb">
<span class="list__title db">Brain implants used to fight drug addiction in US</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<span class="list__date db fb fs12">12:47 &bull; 08.11.19</span>
<a href="/en/news/2019/11/08/mamonths/3135792" class="list__link db fb">
<span class="list__title db">Human-built woolly mammoth traps found in Mexican city</span>
</a>
</div>
</li>
</ul>
</div></div>
<div class="inner-content__section ">
<div class="inner-content__section-item ver-top-box">
<h2 class="inner-content__title inner-content__title--inline fb fs22 pr tu">
<a class="list__link db fb" href="/en/news/Sports"><span class="inner-content__icon-box " style="background-color: #f50a48;"></span>Sports</a>
</h2>
<ul class="list list--odd show-link-visited">
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db" href="/en/news/2019/11/11/toto-wolff/3138170">
<img src="/cache_image/news_images/1047/3138170_3/wolff_v2-542x366.jpg" alt="" />
</a>
<span class="list__date db fb fs12">17:50 &bull; 11.11.19</span>
<a href="/en/news/2019/11/11/toto-wolff/3138170" class="list__link db fb">
<span class="list__title db fs18">Formula 1: Mercedes boss Wolff to miss Brazil Grand Prix </span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<span class="list__date db fb fs12">13:00 &bull; 08.11.19</span>
<a href="/en/news/2019/11/08/zlatan-ibrahimovic/3136168" class="list__link db fb">
<span class="list__title db">Zlatan Ibrahimovic: AC Milan &#039;recruiting&#039; LA Galaxy striker</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<span class="list__date db fb fs12">09:29 &bull; 07.11.19</span>
<a href="/en/news/2019/11/07/real-galatasaray/3135091" class="list__link db fb">
<span class="list__title db">Football: Real Madrid beat Galatasaray 6-0</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<span class="list__date db fb fs12">09:39 &bull; 06.11.19</span>
<a href="/en/news/2019/11/06/australia-women/3134517" class="list__link db fb">
<span class="list__title db">Australia women&#039;s football team in landmark pay deal</span>
</a>
</div>
</li>
 </ul>
</div><div class="inner-content__section-item ver-top-box">
<h2 class="inner-content__title inner-content__title--inline fb fs22 pr tu">
<a class="list__link db fb" href="/en/news/culture"><span class="inner-content__icon-box " style="background-color: #de56c1;"></span>Culture</a>
</h2>
<ul class="list list--odd show-link-visited">
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db" href="/en/news/2019/11/11/DiCaprio/3137865">
<img src="/cache_image/news_images/1046/3137865_3/f5dc94a995a870_5dc94a995a8b2-542x366.jpg" alt="" />
</a>
<span class="list__date db fb fs12">15:48 &bull; 11.11.19</span>
<a href="/en/news/2019/11/11/DiCaprio/3137865" class="list__link db fb">
<span class="list__title db fs18">Leonardo Dicaprio turns 45</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<span class="list__date db fb fs12">13:04 &bull; 11.11.19</span>
<a href="/en/news/2019/11/11/woody-allen/3137876" class="list__link db fb">
<span class="list__title db">Woody Allen settles $68m lawsuit with Amazon over movie deal</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<span class="list__date db fb fs12">13:42 &bull; 09.11.19</span>
<a href="/en/news/2019/11/09/india-pilgrims/3136952" class="list__link db fb">
<span class="list__title db">Indian pilgrims ‘on historic visit’ to Pakistan temple</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<span class="list__date db fb fs12">16:52 &bull; 08.11.19</span>
<a href="/en/news/2019/11/08/celebrities/3136329" class="list__link db fb">
<span class="list__title db">Designer Patrick-Louis Vuitton dies</span>
</a>
</div>
</li>
</ul>
</div><div class="inner-content__section-item ver-top-box">
<h2 class="inner-content__title inner-content__title--inline fb fs22 pr tu">
<a class="list__link db fb" href="/en/news/Entertainment"><span class="inner-content__icon-box " style="background-color: #f2bde7;"></span>Entertainment</a>
</h2>
<ul class="list list--odd show-link-visited">
<li class="list__item">
<div class="list__inner-box db pr">
<a class="list__img-box db" href="/en/news/2019/11/09/apan-women/3136623">
<img src="/cache_image/news_images/1046/3136623_3/f5dc65cd4bb5b6_5dc65cd4bb5f8-542x366.jpg" alt="" />
</a>
<span class="list__date db fb fs12">10:29 &bull; 09.11.19</span>
<a href="/en/news/2019/11/09/apan-women/3136623" class="list__link db fb">
<span class="list__title db fs18">Japanese women banned from wearing glasses at work</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<span class="list__date db fb fs12">12:07 &bull; 08.11.19</span>
<a href="/en/news/2019/11/08/trump/3136125" class="list__link db fb">
<span class="list__title db">Anonymous tell-all book likens Trump to &#039;12-year-old in air traffic control tower&#039;</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<span class="list__date db fb fs12">16:31 &bull; 07.11.19</span>
<a href="/en/news/2019/11/07/Lady-Gaga/3135549" class="list__link db fb">
<span class="list__title db">Lady Gaga puts end to Bradley Cooper affair rumours by confessing intimate Oscars duet was just a stunt</span>
</a>
</div>
</li>
<li class="list__item">
<div class="list__inner-box db pr">
<span class="list__date db fb fs12">09:39 &bull; 07.11.19</span>
<a href="/en/news/2019/11/07/jolie/3135133" class="list__link db fb">
<span class="list__title db">Angelina Jolie reveals plan to leave US</span>
</a>
</div>
</li>
</ul>
</div></div>
</div> <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-a',
            container: 'taboola-below-article-thumbnails',
            placement: 'Below Article Thumbnails',
            target_type: 'mix'
        });
    </script>
</div></main>
<footer class="in_print_hide ">
<div class="bottom-box">
<div class="center center--1230">
<div class="bottom-box__inner clear-fix">
<div class="bottom-box__left fl">
<a href="/" class="bottom-box__logo db sprite"></a>
<a class="bottom-box__helix db sprite" href="https://helix.am" target="_blank">Helix</a>
</div>
<div class="bottom-box__center fl">
<p class="bottom-box__text fs14"><b>TERT AM, LLC</b><br /> Address: 1 Charents Str., Yerevan, <br />Armenia, 0025 Tel: +374 60 528 528 <br /> E-Mail: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4520212c312a3705312037316b2428">[email&#160;protected]</a> <br /> Contact number for ads: <br /> 055 52 11 11 , 093 639 312.</p>
<p class="bottom-box__text fs14" style="margin-top: 25px"><b>The opinions expressed on the website do not have to coincide with the editorial staff’s viewpoints.<br />The website bears no responsibility for the content of ads and press review.</b></p>
</div>
<div class="bottom-box__right fr">
<p class="bottom-box__text fs12">2008 - 2019 &copy; Armenian News - Tert.am</p>
<p class="bottom-box__text bottom-box__text--light fs12">All rights reserved.<br />Reference to Tert.am is mandatory when making citations.<br />Full or partial televised reading of the website articles is prohibited without reference to Tert.am.</p>
</div>
</div>
</div>
</div>
</footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="/build/js/libs-1568706931849.js"></script>
<script>
        var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
        document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
    </script>
<script>
        var pageTracker = _gat._getTracker("UA-2363425-2");
        pageTracker._initData();
        pageTracker._trackPageview();
    </script>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-46472593-1', 'tert.am');
        ga('send', 'pageview');

    </script>

<script>
    (function (d, w, c) {
        (w[c] = w[c] || []).push(function() {
            try {
                w.yaCounter23384416 = new Ya.Metrika({id:23384416,
                    clickmap:true,
                    trackLinks:true,
                    accurateTrackBounce:true});
            } catch(e) { }
        });

        var n = d.getElementsByTagName("script")[0],
            s = d.createElement("script"),
            f = function () { n.parentNode.insertBefore(s, n); };
        s.type = "text/javascript";
        s.async = true;
        s.src = (d.location.protocol == "https:" ? "https:" : "http:") + "//mc.yandex.ru/metrika/watch.js";

        if (w.opera == "[object Opera]") {
            d.addEventListener("DOMContentLoaded", f, false);
        } else { f(); }
    })(document, window, "yandex_metrika_callbacks");
</script>
<noscript><div><img src="//mc.yandex.ru/watch/23384416" style="position:absolute; left:-9999px;" alt="" /></div></noscript>

<div style="display: none;" lngId="3" lngCode="en" id="json-trans" class="dn">[]</div>
<script>
    document.addEventListener('DOMContentLoaded', function() {
        let categoryAlias  = $('#menu-alias').data('alias');
        if(categoryAlias != undefined) {
            let categoryElementHeaderAll    = $(".menu__list a[data-category-alias='"+categoryAlias+"']");
            let categoryElementHeaderCustom = $(".menu__list a[data-category-alias-custom='"+categoryAlias+"']");
            let catColor = $(categoryElementHeaderAll).data('category-color');
            $(categoryElementHeaderAll).addClass('menu__second-link--active').css('background-color', catColor);
            $(categoryElementHeaderCustom).addClass('menu__link--active');
        }
    });
</script>
<script>
        // $(window).on('load', function (){

            var textNews = $("#news-content-container").children();

            var i = 'second';
            var first = 'add';
            var second = 'add';

            $(textNews).each(function (key, value) {

                if (first == 'add' && value.localName == 'p') {
                    $("#news-content-container").children().eq(key).after('<div id="adfox_154746093345268493"></div>');
                    first = 'edit';
                } else if (key >= 2 && second == 'add' && value.localName == 'p') {
                    $("#news-content-container").children().eq(key+1).after('<div id="adfox_1552305036052189"></div>');
                    second = 'edit';
                }
            });

            <!--AdFox START-->
            <!--ipmedia.am-->
            <!--Площадка: Tert.am 2017 / Internal Pages / Native-->
            <!--Категория: <не задана>-->
            <!--Тип баннера: Interscroller2018-->
            window.Ya.adfoxCode.createAdaptive({
                ownerId: 234980,
                containerId: 'adfox_154746093345268493',
                params: {
                    p1: 'bzhax',
                    p2: 'fude'
                }
            }, ['desktop', 'tablet', 'phone'], {
                tabletWidth: 830,
                phoneWidth: 480,
                isAutoReloads: false
            });

            if (i == 'second') {

                <!--AdFox START-->
                <!--ipmedia.am-->
                <!--Площадка: Tert.am 2017 / Internal Pages / Native 2-->
                <!--Категория: <не задана>-->
                <!--Тип баннера: Interscroller2018-->
                window.Ya.adfoxCode.createAdaptive({
                    ownerId: 234980,
                    containerId: 'adfox_1552305036052189',
                    params: {
                        p1: 'cdyci',
                        p2: 'fude'
                    }
                }, ['desktop', 'tablet', 'phone'], {
                    tabletWidth: 830,
                    phoneWidth: 480,
                    isAutoReloads: false
                });

            }
        // })

    </script>
<script>
        document.addEventListener('DOMContentLoaded', function() {

            var mobileDetectIsMobile = $("#mobileDetectIsMobile").val();
            if (mobileDetectIsMobile != 1){
                var $dayTopForInnerNewsPage = $("#dayTopList");
                $dayTopForInnerNewsPage.height($dayTopForInnerNewsPage.height());
            }

        });
    </script>





<div id="adfox_154746049442122268"></div>
<script>
    window.Ya.adfoxCode.createAdaptive({
        ownerId: 234980,
        containerId: 'adfox_154746049442122268',
        params: {
            p1: 'cdbwo',
            p2: 'fucw'
        }
    }, ['desktop', 'tablet', 'phone'], {
        tabletWidth: 830,
        phoneWidth: 480,
        isAutoReloads: false
    });
</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
</body>
</html>